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Introduction

GaussView is a graphical user interface designed to help you prepare input for submission to Gaussian and to examine 
graphically the output that Gaussian produces. GaussView is not integrated with the computational module of 
Gaussian, but rather is a front-end/back-end processor to aid in the use of Gaussian. GaussView provides three main 
benefits to Gaussian users.

First, through its advanced visualization facility, GaussView allows you to rapidly sketch in even very large molecules, 
then rotate, translate and zoom in on these molecules through simple mouse operations. It can also import standard 
molecule file formats such as PDB files.

Secondly, GaussView makes it easy to set up many types of Gaussian calculations. It makes preparing complex input 
easy for both routine job types and advanced methods like ONIOM, STQN transition structure optimizations (i.e., 
Opt=QST2/QST3), CASSCF calculations, periodic boundary conditions (PBC) calculations, and many more. You can 
also use GaussView to launch jobs as well if Gaussian is installed on the same computer. Lastly, you can define default 
and named calculation templates—known as schemes—to speed up the job setup process.

Finally, GaussView lets you examine the results of Gaussian calculations using a variety of graphical techniques. 
Gaussian results that can be viewed graphically include the following:

Optimized molecular structures.❖❖
Molecular orbitals.❖❖
Electron density surfaces from any computed density.❖❖
Electrostatic potential surfaces.❖❖
Surfaces for magnetic properties.❖❖
Surfaces may also be viewed as contours.❖❖
Atomic charges and dipole moments.❖❖
Animation of the normal modes corresponding to vibrational frequencies.❖❖
IR, Raman, NMR, VCD and other spectra.❖❖
Molecular stereochemistry information.❖❖
Animation of geometry optimizations, IRC reaction path following, potential energy surface scans, and ❖❖
ADMP and BOMD trajectories. Two variable scans can also be displayed as 3D plots.
Plots of the total energy and other data from the same job types as in the previous item.❖❖

This book provides a reference to all of GaussView’s features. Each of the program’s features is documented in detail. 
Items are arranged into several groups based on their general purpose. Within a group, items are arranged in a logical 
progression, beginning with the simplest, most widely used ones and then progressing to more complex and unusual 
capabilities.

Several hands-on tutorials on various GaussView features are included in the online help. Select the Tutorials topic 
from the main help screen in order to access them.

Typographic Conventions
In order to locate the specific information in which you are interested, consult the index for the desired topic or 
particular dialog. Within this text, palettes and dialogs are referred to by their title text; the names of items within 
them are set in Blue type. Menu items are indicated by the form Menu=>Item. Buttons are referred to and indexed as 
the Name button. Dialog names are set off in Black. Gaussian keywords and options, like Opt=QST2, are set in Purple 
(but names CASSCF and ONIOM are set in normal type when they are discussed as general methods). See the table 
beginning on page 7 for a list of button names, menu path-button equivalences and keyboard shortcuts.
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GaussView Basics

The main GaussView interface consists of several windows, in addition to other dialogs which appear in the course of 
working. Figure 1 illustrates a simple session in which the user has just started to build a molecule.

GaussView on the DesktopFigure 1. 
Several GaussView features are visible here. At the top, we see the main GaussView control panel, containing 
the menu bar, a variety of toolbars, and the Current Fragment window. Below this, on the right, are the palettes 
used to select functional groups and individual atoms for addition to a molecule (note that these can function 
in a modal or amodal mode, according to user preference). At the bottom left is the active View window 
containing the molecule being built.

The GaussView interface consists of these main components:

The control panel containing the menu bar and ❖❖ Current Fragment display.
Various ❖❖ toolbars. By default, these are placed below the menu bar in the control panel, but they may also be 
detached if desired (see Figure 3). They may also be rearranged within the control panel as desired (so your 
window may differ from the illustration in Figure 1). 
One or more molecule View windows. ❖❖
Dialogs corresponding to the various GaussView features.❖❖
Preferences which control various aspects of the program’s functioning.❖❖



Toolbar Context MenuFigure 2. 

The toolbars that appear by default under the menu bar in the GaussView 
control panel are illustrated individually in Figure 2. The Builder toolbar 
can also appear as a standalone palette, as it does in Figure 2. You can open 
it with View=>Builder. You can detach an individual toolbar from the main 
toolbar by grabbing the handle and dragging it out of the toolbar area. To 
reattach a standalone toolbar, either drag it back into the main toolbar or 
double click it.

If you right click in the grey area within any toolbar, you will bring up the 
Toolbar context menu.  The first section of the list contains the names of 
the toolbars that are available in that window. Selecting one of the toolbar 
names from the list will toggle it between its visible and hidden states. 
The Line Up option causes the toolbars to move to eliminate empty space 

between them, and the Default option restores the default configuration for that toolbar (when applicable).

GaussView Toolbars in Standalone ModeFigure 3. 
The Builder palette on the right is revealed with the View=>Builder menu path.

Molecules, Molecule Groups and Views
GaussView uses these constructs to organize the many molecules which are being utilized at any given time:

A ❖❖ molecule is most often a single molecule being worked on in isolation from other ones that may also be 
open. A molecule generally corresponds to a single file stored on disk. These are also sometimes referred to 
as models. Note that a molecule in this sense may contain more than one chemical species (i.e., “molecules” 
in the usual chemical sense).
If there is more than one window open for the same molecule, the various different ones are referred to ❖❖
as views. Accordingly, a View window displays a molecule, and different views—and View windows—can 
display different orientations and properties of the same molecule.

Customizing MultiView Windows
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A ❖❖ molecule group is a collection of one or more molecules that are worked on as a unit. Molecule groups 
containing more than one molecule display each one in a separate subwindow of a combination View 
window (see Figure 4). Molecule groups are also referred to as model groups.

For molecule groups containing more than one molecule, there are two display modes. Single-view mode displays a 
single molecule at a time. The current molecule number appears in the toolbar. Clicking the single/multiview icon 
brings up multiview mode in which several molecules can be viewed at one time. Individual molecule views are 
contained within the larger multiview window. The molecule number is shown in the title bar of each frame. The 
currently active molecule is shown with a slightly lighter background to distinguish it from the other molecules and 
is the one involved in atom selections or in the dialogs. Clicking on one of the individual molecule windows that is 
not the active molecule window will cause it to become the active molecule. In the event that not all of the individual 
molecules can fit in the View window, a scroll bar at the bottom of the View window allows one to move between the 
different molecules.

Clicking on the small triangle to the right of the single view/multiview icon reveals a small menu containing these 
items:

Options❖❖ : Opens the MultiView Options dialog (illustrated in the bottom left of Figure 4 and discussed 
below).
Fit❖❖ : Resize all individual molecule frames so all are visible in the window.
Synchronize❖❖ : Link all frames so that mouse actions in one affect all of them (e.g., rotations). By default, each 
view is independent.

A Molecule Group Containing 12 MoleculesFigure 4. 
The multiview controls in the toolbar appear only when there is >1 molecule in a molecule group. The single/
multiple view icon toggles between single-window (upper left) and multi-window view (right). The MultiView 
Options dialog controls the layout and behavior of multiview display mode.

View window title bars display information about the current molecule group, molecule and view:  each distinct 
molecule group is identified by an icon whose color is uniquely associated with it.  Figure 5 shows the color icons 
from two different view windows (each corresponding to a different molecule group).  All dialogs that are directly 
associated with that molecule group will use the same color icon to visually associate themselves with their parent 
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molecule group (including new views created using View=>Add View).  This color icon is also used to identify the 
molecule group in the Windows menu.

Color Icons from 2 Different ViewsFigure 5. 
The icon on the left corresponds to the 4th molecule in the 1st molecule group (red), while the one on the right 
is the 2nd view of the 1st molecule in the second molecule group (green). This same color icon will appear in all 
dialogs associated with that molecule. For some operating systems, the color icon is located in the status bar.

In addition to its color icon, each View window is uniquely identified by its group/molecule/view identifier.  This 
identifier consists of the molecule group (G), the molecule number (M), and the view number (V). Each of the 
molecules in a molecule group are numbered sequentially starting at 1. If a molecule in the group is deleted, the 
molecules are renumbered to maintain a continuous sequence. 

Note that dialogs corresponding to molecule editing function are molecule-specific. If you activate a different View 
window with, say,  the Atom List Editor open, its context does not follow. Examine the header label of a dialog in order 
to determine the corresponding View window.

Right clicking anywhere within a molecule window will bring up a context menu. The contents of the context menu 
duplicates much of the Builder, the menu bars, and the toolbars.  This is provided as a convenience for the user.

View Window Context MenuFigure 6. 
Each of the options on the context menu brings up a submenu containing related items.

Customizing MultiView Windows
The various controls in the MultiView Options dialog have the following uses:

Visible Rows❖❖  and Visible Columns: Number of rows and columns of individual frames initially appearing in 
a multiview window.
Scrolling❖❖ : Placement of scroll bars.
Auto Fit SubWindows❖❖ : When unchecked, resizing the multiview window does not affect the size of the 
individual frames, and so more of them are typically visible when the window is made larger. When checked, 
individual frames are resized whenever the main window is, so that the same number of frames are always 
visible (based on the row and column values specified).

The following controls are visible when the More button has been pressed:

Workspace Margin❖❖ , Horizontal Spacing and Vertical Spacing: Padding around the block of individual view 
subwindows and between the individual columns and rows (respectively).
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Borders❖❖ , Titles, Captions and Numbers: When checked, Borders displays border on individual view frames. 
Titles and Numbers control whether the job title and structure number appear in each frame title bar. 
Captions controls all title bar text as a whole, and unchecking it suppresses all text regardless of the settings 
of the other items.

Animating Multiple Structures
Clicking on the green run button in the toolbar for a multiview molecule group will cause the View window to show 
each molecule in the group sequentially and continue to cycle through the full list until stopped.  This has the effect 
of visually animating the sequence of molecules like a movie. This can be particularly useful for animating a series of 
related geometries, such as a Reaction Path plot.  After the green run button has been pressed, it turns into a red stop 
button, which will stop the animation.

The small triangle next to the animation button contains a small menu. Its Loop item causes the animation to loop 
continuously until stopped. The Reverse item cause the frames to be displayed in highest-to-lowest order rather than 
in ascending frame number order. Note that these options cannot be set while an animation is running.

The animation speed can be controlled by the user. For an individual View window, the animation delay can be 
changed in the Display Format dialog’s Molecule tab. The default animation delay is set in the Display Format 
Preferences.

Using the Mouse
Interaction with molecules is designed around the movements of a three-button mouse. The functions of the mouse 
buttons are described in the following table:

 Mouse Button

3-Button 1,2-Button Equiv. Action Function

Left Left Click Insert atom/fragment, pick atom for modification, etc.
Click (C key pressed) Select or deselect by atom,
Drag (R key pressed) Select or deselect via marquee.

Drag Left/Right Rotate about Y axis.
Drag Up/Down Rotate about X axis.

Center Shift-Left Drag Translate molecule.
Right Ctrl-Left Drag Left/Right Rotate about Z axis.

Drag Up/Down Zoom in and out.
Click in an open area Display context menu.
Shift-Click on atom Highlight corresponding row in Atom List Editor.

Note that these mouse actions are active in any molecule display (including ones in GaussView dialogs).

Limiting Mouse Actions to One Fragment
If two items are not bonded to one another (not connected by visible chemical bonds on the screen), you can 
manipulate them individually on screen by holding down the Alt key and moving the cursor. When you use the Alt 
key, only the fragment closest to the cursor is affected.  Thus Alt-Shift allows you to drag only one fragment.
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GaussView Menus
GaussView contains the following menus, which have the indicated general purposes:

File❖❖ : Creating, opening, printing and saving structures and movies, as well as setting GaussView 
preferences.
Edit❖❖ : Performing molecule building and configuration tasks.
View❖❖ : Managing and interacting with the display of molecules.
Calculate❖❖ : Setting up and submitting Gaussian calculations and viewing current GaussView-initiated jobs.
Results❖❖ : Examining calculation results, including surfaces, spectra, plots, and animations.
Windows❖❖ : Managing the various GaussView windows.
Help❖❖ : Viewing help files for GaussView and Gaussian, as well as GaussView tips.

Table of Icons and Menu Items
The following table lists the available icons and menu items along with their functions. Most items will be described 
in more detail in future sections of this book. Note that on Mac OS X systems, the Equivalent Key modifier is the 
Command key, not the Control key.

Icon Name Menu Path Purpose Keystroke

New File=>New Create a new molecule (per submenu selection).

File=>New=> 
Create Mol. Group

Create a new (one-member) molecule group as an 
empty View window.

Ctrl-N

File=>New=> 
Add to Mol. Group

Add a new molecule to the current molecule group. Ctrl-Shift-N

Open File=>Open Open files supported by GaussView. Ctrl-O

File=>Recent Files List of recently-opened files for easy reaccess.
File=>Related Files List of files related to the current molecule (e.g., input 

file, log file, checkpoint file, etc.)

File=>Refresh Reload current file in active View window. 
Save File=>Save Save molecule(s) in the active molecule group to file(s). Ctrl-S

File=>Save Save any temporary files associated with Gaussian 
Quick Launch jobs.

Print File=>Print Print the contents of the active View window. Ctrl-P

Save Image File=>Save 
Image File

Produce a graphics file of current View window. 

Save Movie File=>Save Movie Save movie file, movie frame files, or both (selected via submenu).

Preferences File=>Preferences Specify defaults for aspects of GaussView’s behavior.

File=>Exit Close all GaussView windows and exit application.

 
Undo Edit=>Undo Reverse the previous editing action and maintain a list 

of all previous actions for potential Redo.
Ctrl-Z

Redo Edit=>Redo Reverse the previous Undo operation. Ctrl-Y

Cut Edit=>Cut Cut the current selection to clipboard. Ctrl-X
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Icon Name Menu Path Purpose Keystroke

Copy Edit=>Copy Copy the current selection to clipboard. Ctrl-C

Paste Edit=>Paste Copy clipboard contents to the current model (per 
submenu selection).

Edit=>Paste=>Add 
to Molecule Group

Add the molecule on the clipboard as a new model 
within the current model group.

Ctrl-V

Edit=>Paste=> 
Replace Molecule

Replace current molecule with clipboard contents.

Edit=>Paste=> 
Append Molecule

Add molecule on the clipboard to the current model as 
a separate fragment

Delete Edit=>Delete Remove the current selection. Ctrl-Shift-V 
Del

Edit=>Image 
Capture

Copy the contents of the active View window to the 
clipboard.

Ctrl-I

Atom List  
Editor

Edit=>Atom List Edit the molecule’s numerical coordinates and 
parameters in a spreadsheet-like dialog.

Redundant  
Coord. Editor

Edit=>Redundant 
Coordinates

Specify redundant internal coordinates for the Gaussian 
ModRedundant option.

Connection  
Editor

Edit=>  
Connection

Specify corresponding atoms in two related molecular 
structures (e.g., for Opt=QST2 or QST3 input).

Select Layer Edit=>Select Layer Assign atoms to layers graphically for ONIOM calculations.

Edit=>Atom Groups Open the Atom Group Editor, useful for defining fragments, 
ONIOM layers, frozen atoms and other atom groupings.

Edit=>Atom  
Selection

Open the Atom Selection Editor, enabling you to perform 
advanced selection operations.

Edit=>PDB Residues Open the PDB Residue Editor which enables operations 
based on residues as defined in the originating PDB file.

Edit=>PDB  
Secondary 
Structures

Open the PDB Secondary Structure Editor which enables operations based 
on PDB file secondary structures (e.g., chains and helixes).

Edit=> 
Point Group

Specify/impose symmetry on the current model. 

Crystal 
Editor

Edit=>PBC Create and modify unit cells for periodic structures.

MO Editor Edit=>MOs View, reorder and modify occupancy for molecular orbitals.

Symmetrize Edit=>Symmetrize Apply point group symmetry to the current model.

Edit=>Reorient Restore canonical molecule orientation.
Rebond Edit=>Rebond Recompute the bound atoms, identifying bonded  

atoms based on a distance algorithm.
Clean Edit=>Clean Adjust molecular geometry according to a set of rules 

designed to match chemical intuition.
Edit=>Mirror Invert Invert the molecule around the selected atom.

Add View View=>Add View Create a new View window, with an independently  
adjustable view of the current molecule.
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Icon Name Menu Path Purpose Keystroke

Center View=>Center Center molecule in the View window (adjusts size).

View=>Builder Close or reopen the standalone Builder palette.
View=>Hydrogens Control the display of hydrogens in View window.
View=>Dummies Control the display of dummy atoms in View window.
View=>Labels If selected, label each atom with its serial number 

(reflecting its sequence in the list of atoms). 
View=>Symbols If selected, display the chemical symbol for each atom.
View=>Bonds Control the display of bonds in the View window.
View=>Synchronize Link views to synchronize mouse-based manipulations.
View=> 
Cartesian Axes

Control the display of X,Y,Z axes in the View window.

View=> 
Stereochemistry

Indicate molecule’s stereochemistry by labeling relevant 
atoms as R or S.

View=>Positioning  
Tools

Display the molecule positioning tools icons in the View 
window toolbar.

Display 
Format

View=> 
Display Format

Specify the display format for molecules and surfaces. Ctrl-D

Calculation Calculate=> 
Gaussian Calculation  
Setup

Set up Gaussian input for the molecular structure in the 
current view winodw and optionally run the job.

Ctrl-G

Quick Launch Calculate=> 
Gauss. Quick Launch

Run a Gaussian job for the current molecule, bypassing 
the Gaussian Calculation Setup dialog.

Schemes Calculate=> 
Gauss. Calc. Scheme

Define and modify Gaussian calculation schemes. 

Current Jobs Calculate=> 
Current Jobs

Display currently running GaussView-initiated 
Gaussian jobs (including CubeGen and FreqChk).

Ctrl-J

Results=> 
Summary

Provide summary data of the results of a Gaussian 
calculation (after a results file is opened).

Results=>Charge 
Distribution

Display partial charge density, as computed by various  
Gaussian methods.

Results=> 
Surfaces/Contours

Create, load, save and display surfaces and contours. 

Results=> 
Vibrations

Display calculated vibrational and other spectral data, 
including normal mode animation.

Results=>NMR Display calculated NMR spectra.
Results=>UV-VIS Display predicted UV/Visible spectra.
Results=>Scan Display plots of potential energy surface scans. 
Results=>IRC/Path Display plots of predicted IRC paths.
Results=>Trajectory Display trajectory plots from ADMP or BOMD calculations.
Results=> 
Optimization

Display plots of geometry optimization results.

View File Results=>View File Start an editor session for the log file for the current 
molecule.

Stream Results=>Stream  
Output File

Display output from a currently running Gaussian 
calculation continuously as it becomes available.



Table of Icons and Menu Items

10	 GaussView 5 Reference

Icon Name Menu Path Purpose Keystroke

Windows=>Molecule 
Groups=>Show All

Display/restore windows for all model groups. 

Windows=>Molecule 
Groups=>Show None

Hide windows for all model groups. 

Windows=>Molecule 
Groups=>name

Display/restore windows for the specified model group  

Windows=> 
Minimize All

Minimize all view windows. 

Windows=> 
Restore

Raise active View window. 

Windows=> 
Restore All

Open all minimized view windows. 

Windows=>Close Close the active View window.
Windows=> 
Close All

Close all open view windows. 

Previous Windows=>Previous Activate the previous View window in sequence. PgUp

Next Windows=>Next Activate the next View window in sequence. PgDown

Cascade Windows=>Cascade Arrange all view windows in an overlapped pile.

Tile Windows=>Tile Resize and rearrange view windows so that all are visible.

Windows=>name Make the specified View window the active one.
Help Help=>  

GaussView Help
Open the GaussView help facility. Ctrl-H

Help=> 
Gaussian Help

Open the Gaussian website’s help section in the default browser.  
If Internet access is not available, a local copy included within  
the GaussView application tree is opened instead.

Help=> 
About GaussView

Display the GaussView copyright and version information.

Help=> 
GaussView Tips

Display GaussView tips. 

Elements Open the Element Fragments palette.

Rings Access a palette of ring structures.

R-Group 
Fragment

Summon a palette of functional group fragments.

Biological 
Fragments

Summon a palette of amino acid and nucleoside 
fragments.

Custom 
Fragment

Access a custom fragment library.

Modify Bond Access Bond SmartSlide dialog after two atoms are selected.  

Modify Angle Access Angle SmartSlide dialog after three atoms are selected.  
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Icon Name Menu Path Purpose Keystroke

Modify 
Dihedral 

Access Dihedral SmartSlide dialog after four atoms are selected. 

Inquire Examine structural data for the current molecule.

Add Valence Add an additional hydrogen to the selected atom.

Delete Atom Eliminate atoms and/or open valences (dangling half bonds).

Invert About 
Atom

Invert molecular structure about a selected atom.

Select by 
Clicking

Select atoms by clicking on them.

Select by 
Marquee

 Select atoms by clicking and dragging a marquee 
enclosing them.

Select None Deselect all currently selected atoms.

Select All Select all atoms.

 
Fragment Placement

Open panel containing fragment placement options within  
the control window.

Icons found in the Active Model View window:
Animate Display all models within the molecule group in succession.

Stop 
Animation 

Stop an animated display.

Single View Display only one model within the molecule group.

Multi View Display all models within the molecule group.

Icons found in the five Fragment Palette windows:
Tacked Keep this palette open until explicitly closed (amodal operation).

Untacked Close palette when a different one is opened (modal operation).

Icons related to various coordinate editing dialogs:
Z-matrix 
Coordinates 

Display Z-matrix coordinates.

Cartesian 
Coordinates 

Display Cartesian coordinates.

Fractional 
Coordinates 

Display fractional coordinates for periodic systems.

ONIOM 
Layers

Display ONIOM layer assignments and related data.

MM 
Parameters

Display Molecular Mechanics atoms types and other data.

PDB Info Display residue and chain assignments from a PDB file.
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Icon Name Menu Path Purpose Keystroke

Isotope 
Masses

Display column(s) containing isotopes mass(es).

Create a New 
Coordinate

Add a new redundant coordinate in the Redundant 
Coordinate Editor.

Sort Ascending Sort rows in ascending order in the Atom List Editor.

Sort Descending Sort rows in descending order in the Atom List Editor.

General icons used many places within GaussView:
Move Up Move the selected item up in a list.

Move Down Move the selected item down in a list.

Add Selected Add the selected item to a list.

Add All Add all items to a list.

Remove 
Selected

Remove the selected item from a list.

Remove all Remove all items from a list.

GaussView Preferences
Default settings for many GaussView features can be customized via the preferences, which are reached with the 
File=>Preferences menu path. The following preferences are available:

Building❖❖ : Set default settings for advanced fragment placement options for all three sets (Default, Old and 
Custom).
Charge Distribution❖❖ : Specify desired settings for displaying atomic charge and dipole moment data.
Clean Controls❖❖ : Set the adjustable parameters and controls for the structure cleaning function.
Colors❖❖ : Customize the coloring of various GaussView displays.
Desktop❖❖ : Define file associations for extensions associated with Gaussian and GaussView files (Windows 
version only).
Display Format❖❖ : Set the preferred Display Format dialog settings for view windows.
File/Directory❖❖ : Set preferred directory locations for various GaussView contexts.
Gaussian Setup❖❖ : Set the preferred Gaussian Calculation Setup dialog settings.
Icons❖❖ : Set default icon sizes in the user interface.
Image❖❖ : Set the preferred values for capturing images.
Job Setup❖❖ : Define execution procedures for Gaussian and related jobs.
Movie❖❖ : Specify preferences for animations created by GaussView.
Print❖❖ : Set the preferred values for printing images.
Vibrations❖❖ : Set the preferred Display Vibrations dialog settings.
Window Behavior❖❖ : Set the preferred behavior for dialogs. 

All of the preferences dialogs contain several buttons: Ok (save current settings and exit), Cancel (exit and discard 
unsaved changes), Default (restore GaussView’s installation settings) and Help (obtain online help). When you use 
the Default button, the dialog in Figure 7 will appear.
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Figure 7. Restoring Default Preferences
When you click the Default button in the Preferences, you are given the choice of restoring all default preferences 
or only the ones pertaining to the current dialog (here, the default preferences for Vibrations).

We will consider two of the preferences next. The others will be discussed along with the relevant features in the 
course of this manual.

Specifying GaussView Window Behavior
The Window Behavior Preferences, illustrated in Figure 8, controls how various GaussView window types behave.

Window Behavior PreferencesFigure 8. 
These settings allow you to force certain window types to remain uppermost, as well as whether an empty View 
window is automatically created when the program starts.

Modifying Icon Sizes
The Icons Preferences allow you to specify the icon sizes for various GaussView windows and toolbars. It is illustrated 
in Figure 9. The controls in the dialog control the icons for menus, toolbars and the standalone Builder palette. The 
defaults are small icons for the first two items and large icons for the third one.
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Customizing Icon SizesFigure 9. 
You can select larger icons for various GaussView windows with this preference.

Displaying GaussView Tips
The Help=>GaussView Tips menu path opens the GaussView Tips window, which displays various tips for using the 
program effectively. You can also choose to have a tip displayed each time GaussView starts up using the checkbox at 
the bottom of the window (the default is unchecked).

GaussView TipsFigure 10. 
Click Show tips at startup to view a tip each time you start GaussView.
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Building Molecules

This section describes GaussView’s molecule building features. These options enable you not only to construct 
new structures either atom-by-atom or from fragments, but also to manipulate and examine previously-computed 
molecules. See the next major section of this manual, “Opening, Displaying and Saving Molecules and Views,” for 
information on using GaussView view features and opening and saving molecule files and images.

Placing Elements and Fragments
The GaussView molecule building tools always operate on the active View window. In general, GaussView begins and 
remains in its insert/replace mode, unless one of the options described below explicitly calls for it to act in a different 
manner.  Clicking in an open area of the View window adds the current atom or fragment to the window as a distinct 
fragment. Clicking on an existing atom adds the current item to the existing structure at the indicated point, usually 
replacing it (other options are discussed later).

The desired atom or fragment is chosen using one of the Element, Functional Groups, Rings and Biological 
Fragments buttons and then selecting one of the choices from the resulting palette. The current item always appears 
in the Current Fragment area of the GaussView control window and/or the Active Fragment area of the standalone 
Builder palette (see Figure 3). Clicking on either the Active Fragment area on the standalone Builder palette or on 
the fragment name above the main window’s Current Fragment area opens the palette corresponding to the selected 
fragment type.

Note that the standalone Builder palette is opened with the View=>Builder menu item and can be made to always 
stay on top of all other open windows by checking the Builder Dialog Stays on Top checkbox in the Window Behavior  
Preferences (accessed with the File=>Preferences menu path).

The Element Fragments Palette
The Element Fragments palette allows you to select an element from the periodic table. The various possible 
coordination patterns for the selected element are shown at the bottom of the window (see Figure 11). The default 
element type is tetrahedral carbon.

The Element Fragments PaletteFigure 11. 
The available hybridization (connectivity) variations for the selected element appear along the bottom of the 
palette. In this case, the current atom type is pentavalent sulfur.



Placing Elements and Fragments

16	 GaussView 5 Reference

The R-Group Fragments Palette
The R-Group Fragments window allows you to select from a series of AM1-optimized functional group fragments. It 
is illustrated in Figure 11. The default group is carbonyl (formaldehyde).

The R-Group Fragments PaletteFigure 12. 
Use this palette to select the desired functional group.

Note that several of the fragments use non-traditional bonding. These fragments include a five-member ring with an 
open bond perpendicular to the plane of the ring: a n5-cyclopentadienyl ligand for use in constructing organometallic 
systems (circled in Figure 12).

The Rings Palette
The Ring Fragments window allows you to select from a series of AM1-optimized ring structures.  It is illustrated in 
Figure 13. The default ring is benzene.

The Ring Fragments PaletteFigure 13. 
Use this palette to select the desired ring system.
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The Biological Fragments Palette
The Biological Fragments palette presents a set of AM1-preoptimized fragments useful to biological researchers: the 
amino acids and various DNA bases (see Figure 13). The default biological fragment is Alanine Central Residue.  

Selecting Biological FragmentsFigure 14. 
Use the various fields in this window to select amino acids and DNA bases.

The Type field allows you to select either Amino Acid or Nucleoside. When Amino Acid is selected, the left popup 
menu below the Type field can be used to select the desired amino acid, and the right popup menu in that line allows 
you to specify the structural form as Central Fragment, Amino-Terminal Fragment or Carboxyl-Terminal Fragment 
(the last two are the N-terminated and C-terminated forms, respectively). 

When the Type field is set to Nucleoside, the left popup menu below the Type field can be used to select the desired 
DNA base (nucleic acid fragment), and the right popup menu in that line allows you to specify the structural form as 
Central Fragment, C3’-Terminal Fragment, C5’-Terminal Fragment or Free Nucleoside. 

Making Palettes Sticky
The various palettes in GaussView can be used in a modal (dialog box behavior) or amodal (floating palette behavior) 
manner. The thumbtack icon in the upper left corner of the window shows whether the palette will close when another 
one is selected (or a non-building context is entered). The green pushed-in tack indicates that the palette is “tacked” 
to the desktop (i.e., “sticky”):  ; the red upward pointing tack similarly indicates modal operation:  .

Placing a Fragment in a Centroid Position
The Place Fragment at Centroid of Selected Atoms item on the Builder context menu (reached by right clicking in 
an open area of a View window) will place the current element, R-group, ring or biological fragment at the centroid 
position defined by the currently selected atoms. For example, to place an atom inside a C60 cage, select all of the atoms  
in the molecule, select the desired atom from the Element Fragments palette (specifying the bare atom type), right 
click in an open area of the view, and select Builder=>Place Fragment at Centroid of Selected Atoms. This process 
is illustrated in Figure 15.

Placing a Centroid Atom in CFigure 15. 60
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Note that if you simply want to define the centroid location without immediately placing any atoms there, you can 
use the dummy atom (element type X) to do so. 

Atom selection methods are discussed in detail in a later section below.

Undo and Redo
The Edit=>Undo and Edit=>Redo menu paths may be used to reverse or reinstate a previous molecule modification 
or other action. The Undo button and the Redo button may be used for the same purposes.

Viewing and Adjusting Structure Parameters
The Builder toolbar/window includes the following buttons for viewing and modifying the structural parameters 
of molecules: Bond, Angle, Dihedral, Inquire, Add Valence, Delete Atom, and Invert About Atom. In addition, 
other buttons and their corresponding menu items also affect molecular structure—including Clean, Rebond, and 
Symmetrize—and display. We will consider these features in this section.

Inquire Mode
The Inquire button allows you to request geometric information directly from the View window when you click on 
the atoms of interest. Note that the selected atoms do not need to be bonded. The structural information appears in 
the View window’s status bar, as in Figure 14. The number of atoms that you select affects the resulting display on 
the View window:

Hover over atom: atom type and number: ❖❖ .
1 atom:	 Atom type and number: ❖❖ .
2 atoms:	❖❖ Bond length (distance): .
3 atoms:	Interatomic ❖❖ angle: .
4 atoms:	The 4-3-2-1 ❖❖ dihedral angle: .

Inquire Mode DisplayFigure 16. 
This display shows the value of the selected bond angle in the window’s lower left corner.
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Semichem SmartSlides
Three buttons, the Bond button, the Angle button, and the Dihedral button, allow rapid and intuitive modification 
of geometric components. Once selected, the atoms of the bond in question must be selected for the respective 
SmartSlide dialog box to open. Once you have modified a parameter using the SmartSlide, the OK button must be 
pressed before any of the changes made on any SmartSlide are actually applied to the molecule. Clicking the close box 
will discard any changes (as will selecting the Cancel button).

The Bond SmartSlide
The Bond SmartSlide is illustrated in Figure 17. The initial bond length value is set to the distance between the selected 
pair of atoms, and the type of bond existing between them is indicated. The SmartSlide provides access to all the 
possible bond types.

The interatomic distance is dynamically adjusted by moving the slider along the scale. Values may also be directly 
entered in the text box. 

You can change the bond type by clicking one of the bond type radio buttons without affecting the valence on the 
atoms from which the bonds are removed. 

Note that the Bond SmartSlide is also used to add bonds between unbonded atoms. Simply click on the two atoms 
to be bonded as usual. When the SmartSlide opens, click on the type of bond desired, and the bond will be created. 
Similarly, to remove a bond, select the two atoms you want to unbond, and then select the None radio button in the 
dialog.

The Bond SmartSlideFigure 17. 
This dialog can be used to add, remove and change bond lengths.

The Displacement fields specify how attached groups are handled as the bond distance changes:

Translate Atom❖❖ : Move only the atom, keeping the group’s position fixed in space.
Translate Group❖❖ : Move the attached group along with the atom (i.e., as a single unit).
Fixed❖❖ : Do not allow the atom or the group to move (all movement occurs at the other atom).

Figure 18 illustrates the effects of different combinations of these choices.
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	 Original	 1=Fixed, 2=Translate Atom	 1=Fixed, 2=Translate Group	 1,2=Translate Group

Bond Length Modification OptionsFigure 18. 
All three of these structures result from lengthening the bond distance between the two selected C atoms (to the 
same value in all three cases). In the left picture, atom 1 was held fixed, and atom 2 was set to Translate Atom. 
Compare this to the middle picture which also held atom 1 fixed and set atom 2 to Translate Group. The upper 
methyl group stays fixed in the first case, while the 1-2-R bond angle remains unchanged in the center case. The 
right picture sets both atoms to Translate Group, probably the most common choice for a case like this one.

The Angle and Dihedral SmartSlides
Figure 19 illustrates the dialog associated with the Angle SmartSlide. The dialog for the Dihedral SmartSlide is similar, 
but it includes Displacement fields only for Atom 1 and Atom 4.

Angle and Dihedral SmartSlidesFigure 19. 
These dialogs modify bond angles and dihedral angles.

Figure 20 illustrates some of the combinations of various Displacement settings for bond angles (using the same 
original molecule as Figure 18). The possible choices are:

Rotate Atom❖❖ : Move only the atom, keeping the group’s position fixed in space.
Translate Group❖❖ : Move the attached group along with the atom as a single unit.
Rotate Group❖❖ : The group’s position rotates along with the atoms as the angle changes.
Fixed❖❖ : Do not allow the atom or the group to move (all movement occurs at other atoms).

The View Along popup menu in the lower left corner of the Dihedral SmartSlide dialog allows you to reposition the 
molecule using a Newman projection, along the 2,3 internuclear axis or the 3,2 internuclear axis.
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	 1,2=Fixed, 3=Rotate Atom	 1,2=Fixed, 3=Rotate Group	 1,2=Fixed, 3=Translate Group  

 
	 	 	  
	 1,3=Rotate Atom, 2=Fixed	 1,3=Rotate Group, 2=Fixed	 1,3=Translate Group, 2=Fixed

Bond Angle Modification OptionsFigure 20. 
All six of these structures result from increasing the 1-2-3 bond angle. In the top row, atoms 1 and 2 are both 
held fixed. Compare the results of increasing the bond angle to the same value in the three cases (keeping in 
mind the “normal” position for the ring atoms and the methyl groups). The movement of the methyl group 
attached to atom 3 ranges from substantial in the first frame to a little in frame 2 to almost none in frame 3. 
In the second row, atom 2 is held fixed while other choices are used for atoms 1 and 3. Comparison of these 
illustrations as well as experimentation will make the differences between the choices clear and familiar.

Adding and Deleting Valences
The Add Valence button attaches additional valences (shown as hydrogen atoms) to the center clicked with the mouse. 
The new valences will be placed as far as possible from the other atoms attached to the center.

Similarly, the Delete Atom button removes atoms and open valences. When used, the function will eliminate the 
selected atom and all single valences (hydrogens) attached to it. It may also be used to remove a dangling bond by 
clicking on the bond stick (see Figure 21).
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Deleting a Dangling Bond (Open Valence)Figure 21. 
The Delete Atom button may be used to remove atoms and dangling bonds. An example of the latter is shown 
at the top of the molecule. Clicking on it will remove the open valence.

Invert About Atom (Mirror Invert)
The Invert About Atom button allows you to reverse the symmetry of a molecule with respect to a selected atom. 
Figure 22 illustrates the use of this feature.

Inverting a Structure About an AtomFigure 22. 
Clicking on the nitrogen atom with the Invert About Atom tool will result in the structure on the right.

Cleaning Structures
The Clean button and Edit=>Clean menu items both adjust the geometry of the molecule, based on a defined set 
of rules, to more closely match chemical intuition. The results are only approximations and are not intended to be 
perfect. Geometries may require adjustment for non-classical cases such as transition states. 

The GaussView clean function may be customized via the Clean Controls Preferences panel (illustrated in Figure 
23).
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Customizing the Clean FunctionFigure 23. 
You can use this preference panel to modify and customize how the GaussView clean function operates.

The default clean settings attempt to achieve a balance that produces expected “normal” results. Altering the settings 
in Clean Controls Preferences can cause unexpected and undesirable results, so please read the following sections 
carefully before making any changes.

The following controls are available in the dialog. The fields in the Rel. Weights column are:

Bond❖❖ : The targeted bond lengths are assigned based on the van der Waals radii of the two atoms forming the 
bond, with slight adjustment for bond type. They are not intended to be chemically accurate, but they should 
give reasonable input geometries for Gaussian.
NonBond❖❖ :  Repulsive term between all atoms that are not directly bonded. The purpose of this component 
is to keep atom centers apart so one atom is never masking another atom. However, it will not adjust 
biphenyl.
Hard Angle❖❖ : Hard angles are calculated for atom centers that contain 2-4 bonds. They are weighted more 
heavily since the targeted angles are known. These terms are vital for maintaining atom center integrity.
Soft Angle❖❖ : Soft angles are calculated for atom centers that contain 5 or more bonds. The targeted angles 
are not well known, but desired results can be achieved with practice. To produce a trigonal bipyramidal 
structure, adjust the axial bond angle to 180 degrees. Make sure the linear angle bias option is on. Most of 
the time, the clean procedure will produce the desired structure. Practice with coordinate patterns to get a 
feel for cleaning more complex coordinations.
1-Ctr Dihed❖❖ : Calculated from the Newman projections down each bond and limited to atom centers with 
less than 5 bonds. This term helps maintain atom center integrity when the 2-center dihedrals are causing 
distortions.
2-Ctr Dihed❖❖ : This is the only term that affects tertiary structure. The targeted dihedrals will be eclipsed or 
staggered based on the bond types. If each atom center contains multiple bonds, the targeted dihedral will 
be eclipsed.

The checkboxes at the bottom of the window have the following effects:

Double the weight for linear angles❖❖ : This term assists cleaning with soft angles where the angles at an atom 
center are not well known.
Use one 2-center dihedral per bond❖❖ : Normally, this option should remain unchecked. It is available to 
provide better performance on slower systems.
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The fields in the Opt. Controls column are:

Tolerance❖❖ : Lower values give more accurate structures, but can take significantly longer to clean. The range 
should be between 1.0E-5 and 1.0E-12.
View Updates❖❖ : Controls how often the views of the molecule being cleaned are updated. A value of 1 gives a 
refresh with every clean cycle. A value of 10 gives a refresh every 10 clean cycles. A value of 0 disables view 
updates until clean is complete. Depending on your system, this parameter can have a significant effect on 
cleaning time.
Max❖❖  Cycles: Maximum number of steps during a clean optimization. A good value is 150. Larger structures 
may require a larger value.
Max Time❖❖ : Maximum time (seconds) allowed for a clean operation to complete.

It is important to remember that the various components of the clean force field are relative. Changing one weight 
will affect the behavior of the other weights. For example, an excessive non-bond weight will produce longer bonds. 
Similarly, an excessive hard angle weight could affect the 2-center dihedrals. 

You can disable any set of terms by assigning a weight of 0.0. For example, disabling the 1-center dihedral term can 
result in faster cleaning, but the resulting tertiary structure may not be as nice. Do not disable the bond weight or hard 
angle terms. The former should be kept high relative to the other terms.

Clean Performance Tips
If the clean function is too slow on your system, try these settings:

NonBond❖❖ : 0
1-Ctr Dihed❖❖ : 0
Use one 2-center dihedral per bond❖❖ : checked
View Updates❖❖ : 0

Poor performance of the clean function can also be a symptom of a memory shortage on the system.

Rebonding Structures
The Rebond button and Edit=>Rebond menu path both initiate a rebonding process in which GaussView reidentifies 
bonded atoms, based on a distance algorithm. Note that Gaussian usually does not use the bond information on 
the screen for calculations. This information is presented primarily to make it convenient for you to visualize the 
chemistry of the molecule. 

Imposing Symmetry
The Point Group Symmetry dialog is used to specify the desired symmetry for a molecular structure (see Figure 24). 
It is reached via the Edit=>Point Group menu path. The controls have the following meanings:

Enable point group ❖❖ symmetry: Enable GaussView’s symmetry features.
Constrain to subgroup❖❖ : Select a point group to which to constrain the structure.
For❖❖ : Select All changes to impose symmetry on future structural changes. None disables symmetry 
constrains.
Approximate higher-order point groups❖❖ : Higher symmetry subgroups which might apply.
Tolerance❖❖ : Cutoff level below which to consider structural parameters equal.
Symmetrize button❖❖ : Impose the selected higher-order point group on the molecular structure immediately.
Always track point group symmetry❖❖ : Tells GaussView to continuously compute point group assignments as 
the geometry changes. Use this item in conjunction with a symmetry constraint setting of None in order to 
view point group changes continuously as you adjust structural parameters (e.g., use the bond length slider). 
Normally, the point group is identified only after the change is completed. For very large molecules on slower 
systems, enabling this item may cause noticeable delays in response time.
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Imposing Symmetry on a Molecular StructureFigure 24. 
In this example, GaussView has identified the current point group of this distorted benzene molecule as C1. It 
also recognizes that the C2v point group might also be appropriate. Clicking the Symmetrize button will apply 
the specified point group to the structure. The Tolerance field can be used to tighten or relax the symmetry 
identification process. In this case, loosening the tolerance allows GaussView to identify the highest applicable 
point group as D6h.

The Symmetrize button (on the toolbar) and the Edit=>Symmetrize menu item both immediately impose the 
maximum identifiable point group on the current structure, using the most recent Tolerance setting from the Point 
Group Symmetry dialog for this molecule (or the default of Normal). They also have the side effect of enabling point 
group symmetry for the molecule (again, using the previous settings, if any).

The View window status bar will indicate any identified and constrained symmetry for the molecule, as illustrated in 
Figure 23.

Symmetry-Related Status Bar DisplaysFigure 25. 
Four views of the symmetry information section of the status bar for the triazine molecule: (a) symmetry has 
not been turned on; (b) molecule symmetry (D3h) but no symmetry constraint (C1); (c) molecule symmetry 
(D3h) and structure constrained to D3 symmetry; and (d) molecule symmetry and constraint symmetry are 
both D3h.
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All About Selections: From Atoms to Fragments, Residues, Chains and Beyond
GaussView has a wide variety of different methods and techniques for selecting atoms within molecular structures. 
Groups of selected atoms are used for many purposes in building structures and setting up Gaussian jobs. This section 
will discuss the various alternatives, which are summarized in the following list:

❖❖ Selection-related toolbar icons: Select by Clicking, Select by Marquee, Select All and Select None
View window selection keystrokes❖❖

Selecting with the ❖❖ Atom List Editor, the PDB Residue Editor, and the PDB Secondary Structures Editor
Using the ❖❖ Atom Group Editor
The ❖❖ Atom Selection Editor 

Selection-Related Toolbar Icons
  The main window builder toolbar and the standalone Builder palette both contain icons 

which control item selection behavior and place the cursor in a dedicated selection mode. 
The icon on the left sets the selection mode to clicking: clicking on an atom toggles its selection mode. 
Selected atoms appear light yellow (see the two leftmost atoms in the illustration at the right), and their 
serial numbers are displayed. Contrast this to highlighting where atoms are displayed in light blue for 
easy identification and/or location (e.g., the hydrogen atom at the lower right). If an atom is both selected and 
highlighted, it appears light blue (highlighted). 

The other selection mode is marquee mode, also called rubberband mode (the icon on the right at the head of this 
paragraph). In this mode, pressing and holding the mouse button while dragging the cursor will draw a rectangle in 
the view. When the mouse button is released, all atoms within the defined area are added to the selection. Variations 
to this default functioning for both modes are available via the Atom Selection dialog discussed below.

  The other two selection-related icons are the Select All and Select None buttons, which select and deselect 
all atoms in the molecule, respectively.

Selection Keystrokes in View Windows
These same selection options are available at all times in any View window via the following keystrokes, regardless of 
the current toolbar icon selection:

Key Effect

a Select all atoms.
n Deselect all atoms (select no atoms).
r Marquee selection is active while the R key is held down.
c Individual atom click mode selection is active while the C key is held down.

Selecting with the Atom List Editor and Similar Tools
The Atom List Editor is discussed in more detail in the next section of this book, but a mention of its selection 
facilities are relevant here. This dialog, illustrated in Figure 29, provides a spreadsheet-like mechanism for viewing 
and modifying molecular structures and parameters. The same facilities are also provided by the PDB Residue Editor 
and PDB Secondary Structure Editor. There are three main features:

All of these tools have the ability to highlight various parts/substructures of the molecule, controlled via the ❖❖
Highlight column. Highlighted atoms can be selected and deselected via the Select/Deselect Highlighted 
Atoms items on the View menu in the Atom List Editor and the similar Select/Deselect Highlighted Residues 
and Select/Deselect Highlighted Secondary Structures items in the View menus of the other tools. 

The ❖❖ Rows menus of these three tools all contain the Select Atoms of Selected Rows item. Choosing it will 
cause all atoms corresponding to selected rows in the spreadsheet to be added to the current selection.
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The ❖❖ Invert Selection and Select All items on the Rows menus modify the selection to include all unselected 
atoms and to include all atoms, respectively.

Somewhat similar functionality is also present in the ONIOM Layer Editor discussed later, although this facility’s 
purpose is substantially more specialized.

Using the Atom Group Editor
The Atom Group Editor, reached via the Atoms Groups item on the main Edit menu, allows you to define subgroups 
of atoms within a structure for various purposes. It is illustrated in Figure 26.

The Atom Group EditorFigure 26. 
This dialog is used to define fragments and other atoms groups for various types of Gaussian jobs. A separate 
charge and spin can be optionally assigned to each fragment (as we are doing here). The Atom Group Class 
popup lists the various kinds of atom groups for which GaussView provides special handling. The Persistent 
Visuals causes the settings of the Highlight and Display columns to continue to be honored in the View window 
even after the dialog is closed.

The various columns in the spreadsheet hold the following data. Group ID holds a name for each atom group, 
typically the class names with a number. When the checkbox in the Highlight column is checked, the atoms in the 
corresponding group are encircled with the indicated highlight color. The menus in the Display column allows you 
to hide the atoms belonging to one or more groups. The Atom Tags field lists the serial numbers of the atoms in each 
group. You can define groups by entering atom numbers here directly, and the field is also updated when atoms are 
added to or removed from groups by other methods. The Atom Count column lists the number of atoms in the group 
and the Electrons column lists the number of electrons (both are read-only). The Charge, Spin Mult and Unpaired 
Spins columns may be used to set per-fragment charges and spin multiplicities (an example is described later). Finally, 
the plus and minus sign buttons in each row may be used to add or remove all currently selected atoms from the 
corresponding group.

Once atom groups are defined, the Select Atoms and Deselect Atoms items on the Group Actions menu can be used 
to select/deselect atoms within an atom group. The other items on this menu have the following uses:

New Group❖❖ : Add another group of the current group class. For example, selecting this item in Figure 26 will 
add another Gaussian Fragment group.

Remove❖❖  “item”: Removes the selected atom group. Any atoms in the group are assigned to the first group. 

Add Selected Atoms to❖❖ /Remove Selected Atoms from: Equivalent to the plus and minus buttons in the 
Selected Atoms column. 

Note that this dialog serves to assign atoms to named groups. None of the items here have any effect on the structure 
or ever remove any atoms from the molecule.
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The defined classes of atom groups are as follows:

Class Purpose Gaussian Calculation Setup Use

Gaussian Fragment Define atom fragments for use in molecule 
specifications, for a fragment guess, and the like.

Guess panel: Use fragments (atom 
groups) for generating guess

ONIOM Layer Define regions using different model chemistries for 
ONIOM calculations.

Method panel: Multilayer ONIOM 
Model

Freeze Specify frozen atoms for geometry optimizations. Adds freeze status column to the 
molecule specification.

NMR Spin-Spin Specify atoms for which to perform spin-spin coupling 
calculations during an NMR job.

Job Type panel for NMR: compute 
spin-spin couplings

Select Normal Modes Specify atoms with which to select normal modes in 
frequency calculations.

Job Type panel for Frequency or 
Opt+Freq: Select Normal Modes

The Class Actions menu allows you to create a new type of atom group, to reset the atom group assignments to the 
default (all in the first group), to remove an atom group class and to rename a class.

There are two other important controls in this dialog:

The ❖❖ Exclusive checkbox causes each atom to belong to exactly one atom group. When checked, if an atom 
is placed into an atom group, it is removed from its present group automatically. It is required for all of the 
atom group types used for various Gaussian calculation types. It is off by default for the Gaussian Fragment 
class, but the setting sticks once you enable it.

The ❖❖ Persistent Visuals checkbox controls whether the highlighting and show/hide display settings are 
retained in the View window when the Atom Group Editor is closed. It is unchecked by default.

The Atom Selection Editor
The Atom Selection Editor, reached via the Edit=>Atom Selection menu path, brings selection capabilities and tool 
preferences. It is illustrated in Figure 27.

The Atom Selection EditorFigure 27. 
This dialog allows you to select all atoms, no atoms, and to select and deselect by atom group. It also sets default 
behaviors for click and marquee selection. You can also expand the current selection to adjacent atoms using 
the slider, with proximity defined by bonding, distance or PDB residue as well as a maximum value. Here, we 
are preparing to expand the selection to atoms bonded to already-selected atoms.

The buttons at the top of the dialog again provide ways to select all atoms, no atoms, or the atoms 
within a specific atom group. The latter two buttons function as pull down menus whose contents 
consist of all defined atom groups for the current structure (as in the example at the left for which 
two different group classes are defined).
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The checkboxes and popup menu in the central portion of the dialog specify defaults for the two selection modes. 
They have the following meanings:

Item Meaning

Mouse Selection in View Specifies the default selection mode in View windows.
Allow Click Deselection When unchecked, clicking again on a selected atom has no effect.
Additive Rubberband Selection When unchecked, each marquee selection replaces the current selection rather 

than adding to it.
Allow Rubberband Deselection When checked, marquee selections toggles the select status of all atoms in the 

enclosed region.
Clear Selections After Use When unchecked, selections are retained even after an operation has acted on 

the component atoms.

The Expand Selection slider allows you to expand a selection to include atoms adjacent to already-selected ones. The 
Using popup specifies how “adjacent:” atoms are identified: by bonding, by absolute distance regardless of bonding, 
by PDB residue. The choice made here affect what atoms will be added to the selection as the slider is moved to the 
right, and the Up To field indicates the maximum value corresponding to the right end of the slider: number of bonds, 
distance in Angstroms, number of residues. Thus, moving the slider all the way to the right when Up To is 5 and Bond 
is selected will select all atoms within 5 bonds of all currently selected atoms. When PDB Residue is selected, then 
each step selects an entire PDB residue. 

The list of selected atoms appears in the final Atoms field, which you can also edit directly.

Advanced Building Features
In this section, we look at the special purpose building features designed for specific tasks and circumstances.

Using a Custom Fragment Library
The Custom Fragment button can be used to access and modify a local fragment library. Clicking on it when it is 
inactive activates the last used custom fragment library; the first fragment within it becomes the current fragment, 
appearing in the area below the toolbars and in the popup menu to the right of the various building buttons. Clicking 
on the same button when it is selected opens the Custom Fragments palette, bringing up the window in Figure 28.

The Custom Fragments WindowFigure 28. 
This palette allows you to select from the available fragments in the open library. The selected fragment will 
become the current fragment once the dialog is exited.

The Library field at the top of the palette indicates the fragment library that is in use. Previously opened libraries are 
also present in the list. Additional library locations may be opened by clicking on the button labeled “...”.
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Fragment libraries are simply folders on disk, and individual fragments within a library are stored as files within that 
folder. Thus, creating a new fragment library consists of creating a folder at the desired location and then selecting 
it in this palette. The library will obviously be initially empty. Any non-fragment files within the folder are ignored, 
although best practice is to limit fragment library folder use solely to fragment files.

Fragments within a fragment library are organized into a series of user-defined groups. If this feature has not been 
used, then all fragments will be within the “root” group: i.e., / as in the figure. 

A context menu, reached by right clicking within the white fragment list area in the center of the palette, is used to 
manage and modify fragment libraries. It has the following selections:

New Group❖❖ : Create a new group within the current library. The group is initially given a generic name which 
you can modify. Control-G is equivalent to this menu selection (Command-N under Mac OS X).
New Fragment From Active Molecule❖❖ : Add the current molecule within the currently selected group within 
the current fragment library. A generic label and description will be set which you should edit as appropriate. 
In this context, Control-N/Command-N has the same function as this menu item.
Edit Cell❖❖ : Edit the text within the current item (group name, fragment name, fragment description). Note 
that the top level group name cannot be modified.
Delete❖❖ : Delete the currently selected fragment or fragment group. Note that the top-level fragment group 
cannot be deleted. The Delete key is equivalent to this menu item.

Note that fragments within a library can be updated only by removing and then readding them (there is no way to 
modify an existing fragment).

The Atom List Editor
The Atom List Editor window is displayed when you select the Edit=>Atom List menu item or click on the Atom List 
button. This tool presents the coordinates and other parameters for the molecule in the active View window in an 
editable spreadsheet format. The window’s default configuration is illustrated in Figure 29.

The Atom List EditorFigure 29. 
The columns that are present in the table are controlled by the buttons in the toolbar. Columns corresponding to 
highlighted buttons are visible. Only buttons relevant to the current molecular structure are active. Individual 
columns may be displayed/hidden using the items on the Columns menu. You can also go directly to a specific 
atom (by number) using the Go To control in the toolbar.

The default configuration of this window displays the molecule’s Z-matrix and Cartesian coordinates. Different data 
can be selected for display using the toolbar buttons. From the left, they control Z-matrix coordinates (Z), Cartesian 
coordinates (C), fractional coordinates for PBC jobs (F), ONIOM layer assignments and related settings (L), Molecular 
Mechanics atoms types and other data (M), Isotope specification (I), and PDB file residue and chain data (P). Columns 
corresponding to the final button are read-only. Figure 26 illustrates the columns that may be present in this window. 
Clicking one of the lettered display icons will show or hide all columns in that group. You can also control the display 
of every individual column by selecting or deselecting it in the Columns menu.
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Additional Atom List Editor ColumnsFigure 30. 
Beginning at the top and moving down and from left to right, these columns are controlled by the ONIOM 
Layers button, the Molecular Mechanics Parameters button, the Fractional Coordinates button, the PDB Info 
button, and the Isotope Masses button. Note that shaded columns are read-only.

Any of the molecular parameters can be edited in this spreadsheet-like window. Atoms may be selected by clicking on 
their Row cell in the leftmost column (and deselected by clicking it a second time). The dot in the Highlight column 
causes the corresponding atoms to also be selected/deselected in the molecule’s View window. 

You can add additional atoms by scrolling to the bottom of the window, selecting an element in the Symbol column, 
and then clicking the Add button. This inserts a new row into the list (filled with default values, as in Figure 30 
above).

The various menu items in the Atom List Editor window are described below. The File menu includes items related to 
saving and printing the data in the table:

❖❖ Export Data: Save the data as a tab-separated format text file.
Print❖❖ : Print the atom list table.
Close❖❖ : Close the Atom List Editor dialog.

The Edit menu items allow you to modify the contents of the molecule specification:

Undo❖❖ : Undo the previous action.
Redo❖❖ : Restore the previous “undone” operation.
Copy Data❖❖ : Copy the data from the current row to the clipboard.
Delete❖❖ : Delete atoms based on the selected submenu item: Selected Atoms (all selected atoms), Selected 
Hydrogen Atoms (all hydrogens which are selected), Selected Redundant Atoms (duplicate rows within the 
selection), All Atoms (delete all atoms), All Hydrogen Atoms (delete all hydrogen atoms), All Redundant 
Atoms (removes all duplicate rows within the molecule specification).
Reorder❖❖ : Modify the display order of the table according to the item selected from the submenu:

Selected Atoms by Bonding◆◆ : Order selected atoms so that bonded atoms are consecutive.
Selected Atoms by Rows◆◆ : Order selected atoms by atom number (i.e., Tag column).
Selected Atoms: Hydrogens Last◆◆ : Place hydrogen atoms last within their respective bonding group for 
selected atoms.
All Atoms (Except the First) by Bonding◆◆ : Order atoms so that bonded atoms are consecutive.
All Atoms by Row◆◆ : Order entire table by atom number (i.e., Tag column).
All Atoms: Hydrogens Last◆◆ : Place all hydrogen atoms last within their respective bonding group.
All Atoms by PDB Residue◆◆ : Order entire table by residue assignment as specified in the PDB file.

Z-Matrix❖❖ : Contains items useful for working with Z-matrix molecule specifications:
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Standardize◆◆ : Modify the Z-matrix into a form conforming to typical usage.
Reconnect Selected Atoms by Bonding◆◆ : Regenerate Z-matrix entries for selected atoms by analyzing 
bonding.
Reconnect Selected Atoms with a Nearly Invalid Dihedral◆◆ : Regenerate Z-matrix entries for selected 
atoms where the dihedral angle is nearly invalid by analyzing bonding (rarely needed for Gaussian 
jobs).
Reconnect All Atoms by Bonding◆◆ : Regenerate Z-matrix entries for all atoms by analyzing bonding.
Reconnect All Atoms with a Nearly Invalid Dihedral◆◆ : Regenerate Z-matrix entries for all atoms where 
the dihedral angle is nearly invalid by analyzing bonding (rarely needed for Gaussian jobs).

PBC=>Delete All Atoms Outside Cell❖❖ : Remove atoms not inside the unit cell.
PBC=>Translate All Atoms Inside Cell❖❖ : Translate all atoms outisde the unit cell boundary to equivalnet 
positions inside the cell and then delete any redundant atoms.
Add Hydrogens for All Atoms❖❖ : Add hydrogen atoms to the structure (typically used with PDB files).
Update MM Types❖❖ : Regenerate the Molecular Mechanics atoms types for the molecule. The scope of the 
operation, All Atoms or Selected Atoms, is specified by the submenu selection.
MM Charges❖❖ : Open the MM Charges dialog, shown in Figure 31. which allows you to assign charges to atoms 
for use with Molecular Mechanics methods (typically, as part of the low accuracy layer in an ONIOM job). 
The Clear option on the Action menu will remove any assigned charges from the specified atoms.

Assigning MM Charges with the Atom List EditorFigure 31. 
This dialog is used to automatically assign charges to atoms for use in Molecular Mechanics calculations. 
The Target menu specifies which atoms should be assigned charges: all atoms, all selected atoms, or all atoms 
currently lacking an MM charge. The Action menu specifies which charge scheme should be used. Amber94 
charges are always available. The other options in the list are available when they have been previously 
computed  for the structure in a Gaussian calculation. 

The View menu controls atom highlighting within view windows while the Atom List Editor is in use. Each item in the 
first section is a toggle, and check mark next to it within the menu indicates that it is enabled:

Exclusive Highlighting❖❖ : Only allow one row within the table to be highlighted. Clicking on the dot within the 
Highlight column deletes any current highlight.
Z-Matrix Connectivity Highlighting❖❖ : For each highlighted atom, also highlight the other atoms used to define  
its Z-matrix entry (i.e., bond, angle and dihedral specification).
ONIOM Link Highlighting❖❖ : Display atoms for which the highlighted atom functions as a link atom for ONIOM 
calculations (labeled in the View window with [Link]), based on the contents of the row’s ONIOM layer 
data.

The remaining items on the View menu have the following effects:

Center Highlighted Atoms in View❖❖ : Reposition the structure in the active View window so that highlighted 
atoms appear in the center.
Select/Deselect Highlighted Atoms❖❖ : Add/remove highlighted atoms from the current selection.
Highlight ❖❖ Crowded Atoms: Turn on highlighting for atoms that are unphysically close to one another (within 
0.75 Angstroms).
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The Rows menu controls whether some or all atoms within the molecule are visible in the table and also provides some 
shortcuts for selecting groups of atoms:

Sublist Filters❖❖ : Open the Sublist Filters dialog for defining atom filter expressions (described below).
Sort Selected❖❖ : Sort highlighted atom list rows, according to the criterion selected in the submenu: Ascending 
by Highlight, or Descending by Highlight. The up and down arrow buttons in the toolbar are equivalent to 
these submenu items.
Sublist❖❖ : Toggle display of atoms in and/or not in the active sublist, depending on the submenu item that is 
chosen (Show Sublist Atoms or Show Non-Sublist Atoms). Current selections are indicated by a check mark 
next to the corresponding item on the submenu.
Select All❖❖ : Select all atoms unconditionally. 
Invert Selection❖❖ : Deselect all currently selected atoms and select all deselected ones. 
Select Rows of Selected Atoms ❖❖ and Select Atoms of Selected Rows: Cause the selected atoms in the View 
and the selected rows in the table to be identical. The first of these gives priority to currently selected atoms, 
selecting corresponding table rows and deselecting others, while the second causes the View selection to 
match the rows selected within the table.

The Columns menu allows you to specify which columns appear in the table on an individual column basis. The first 
few items in the menu correspond to the default columns in the table, which are independent of the various column 
display buttons. The Freeze and Gaussian Fragment items further down in the list function in the same way. 

You can select which columns appear for the Z-matrix Coordinates, Fractional Coordinates, ONIOM Layers, PDB 
Info, Isotope Masses and Molecular Mechanics Parameters buttons via the corresponding submenus. The Cartesian 
Coordinates item has the same function as the corresponding button although individual coordinates cannot be 
selected separately.  

The Help menu item provides help for the Atom List Editor.

Using Sublist Filters
Sublist filters are a means of limiting the visible rows within the Atom List Editor to a manageable number for large 
molecules. They are defined by means of a dialog reached with the Atom List Editor’s Rows=>Sublist Filters menu 
path, illustrated in Figure 32.

Creating Sublist FiltersFigure 32. 
This dialog allows you to create and apply sublist filters which are used to limit the rows which are displayed 
within the Atom List Editor. In this case, we apply two filters in succession: Filter 1 selects atoms in the High 
ONIOM layer and Filter 2 selects oxygen and nitrogen atoms within that subset.

To use the facility, you must first create a filter using the New Filter button. Filters are always named Filter n and 
cannot be renamed. The filter is defined using items from within the Criteria list; the popup menu displays the 
available categories of criteria items. In the figure, we are using the ONIOM category to define Filter 1. Select one or 
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more criteria from the list and then use the > button to move them to the selected filter. Although we have not done 
so in the example, items from different Criteria categories can be combined with the same filter.

The >> button will similarly move all items within the list. Items can be removed from filters using the < and << 
items, to remove the selected item and all items (respectively). An entire filter is removed with the Remove Filter 
button. 

Criteria within filters are combined with an OR logic: any atom matching any criterion will be displayed (or not, 
according to the settings on the Atom List Editor’s Rows=>Sublist submenu). Filters are activated and deactivated by 
selecting/deselecting the check box to the left of their name. When only a single filter is active, all atoms matching that 
filter are affected. When more than one filter is active, then all active filters are applied in series, in the order in which 
they are listed within the dialog, according to an AND logic. For example, Filter 2 is applied only to the matching 
atoms remaining after applying Filter 1. Subsequent filters will never enlarge the selection resulting from a previous 
filter, but rather only filter it further.

The available Criteria categories are: 

Tags❖❖ : Select one or more atom tag numbers (serial numbers).
Tag❖❖  List: Select a list of atom tags.
Elements❖❖ : Select atoms by element type.
ONIOM❖❖ : Select atoms by ONIOM layer, layer boundary and/or link atom presence.
MM❖❖ : Select atoms having undefined Molecular Mechanics atoms types and/or MM charges.

Filters are specific to individual molecule groups, and they do not persist across different sessions for the corresponding 
input file. In other words, if you close and reopen the input file or if you exit and restart GaussView, current filters 
are lost.

Defining Isotope Masses and Isotopologues
The Atom List Editor provides an easy way for specifying alternate isotope masses for atoms which 
are relevant for some calculation types (e.g., vibration frequency analysis). By default, Gaussian 
assigns the most abundant isotope to each atom in a molecular structure. You can specify a 
different isotope by enabling the Isotope Masses button. Doing so will reveal a column titled Mass 

(Isotopologue 0). Each cell in the column contains a popup menu listing the possible isotopes for the element in that 
row of the table. You can select the desired isotope from the menu, or you may enter the desired value directly into 
the field. The Default choice always refers to the most abundant isotope. 

You can define multiple isotopologues for the structure by adding additional columns to the table via the 
Columns=>Mass=>Mass (Isotopologue n) menu paths. These can be used for subsequent vibrational analysis 
visualization (discussed later).

The PDB Residue Editor and The PDB Secondary Structure Editor
Examining and modifying structures imported from PDB files may be made easier by the PDB Residue Editor and 
PDB Secondary Structure Editor, reached via the correspondingly named items on the Edit menu. They are illustrated 
in Figure 33.

The menus in these editors are very similar to those in the Atom List Editor discussed in the previous section. Briefly, 
they are:

File❖❖ : Contains items for exporting the data, printing the table and closing the editor.
Edit❖❖ : Contains items for undoing and redoing operations, copying data between rows, deleting all atoms 
or hydrogen atoms within selected residues/secondary structures, and adding hydrogens to the selected 
residues/secondary structures.
View❖❖ : Items allow you to enable/disable exclusive highlighting, center highlighted atoms in the View window, 
and select /deselect atoms within highlighted items.
Rows❖❖ : Allows you to sort the selected table rows and perform various selection operations.
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Columns❖❖ : Used to show or hide various columns from the table.
Help❖❖ : Open the internal help related to the current editor.

The PDB Residue and PDB Secondary Structure EditorsFigure 33. 
The PDB Residue Editor (top) and PDB Secondary Structure Editor provide mainly read-only views of residue 
and other data assigned in PDB files. The Display column can be used to hide the atoms in certain residues/
secondary structures for easier viewing of the molecule’s key features. The Highlight column can be used to 
highlight the atoms corresponding to the selected item. In this example, we have highlighted residue 12 in chain 
A making it easy to locate in the View window below.

The Connection Editor
The Connection Editor, reached via the Edit=>Connection menu path, can be used to determine whether proper atom 
ordering is maintained throughout a molecule group. You can also use it to automatically reorder atoms to align atom 
tags between related structures across a molecule group (useful for preparing structures for QST2 and QST3 transition 
structure optimizations). Manual atom reordering is also possible.

When the Connection Editor is active, the molecule will be analyzed to determine if the atom tags match across the 
entire molecule group, and the status bar will report the result. If potentially fixable mismatches are detected, the 
dialog will report this and suggest that the user Enable Autofixing. Clicking on the corresponding button will tell the 
Connection Editor to reorder the atom labels to remove these mismatches. The success or failure of autofixing will be 
reported on the status bar. When autofixing is active, any manual reordering of atom tags will cause autofixing to be 
called and remove any mismatches that might have been introduced. 

When active, autofixing can be disabled using the relabeled Disable Autofixing button. When autofixing is not 
applicable, the button is relabeled as No Autofixing.
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The Connection EditorFigure 34. 
The Connection Editor is used to verify 
and assign atom equivalences in two 
molecular structures. When working 
with a molecule group, viewing in multi-
geometry mode allows easier comparison 
and editing. In this contrived example, 
we need to swap the ordering of atoms 3 
and 4 in one of the models in order for 
the atoms to correspond properly. This 
can be done by clicking on the Enable 
Autofixing button or via a manual 
process.

Atoms can also be manually reordered by using the mouse. These operations use a reference atom as their basis (see 
the first bullet): 

Left clicking: Designate the atom as the reference atom. This can also be done using the ❖❖ Reference Atom 
control.
Middle clicking: Assign the tag one greater than the reference’s item to the selected atom.❖❖

Right clicking: Swap tags with the atom and the reference atom. The atom then becomes the new reference ❖❖
atom.

The Apply to Molecule Group checkbox determines whether the Connection Editor’s actions apply only to the current 
model or to all models within the molecule group.

The ZMat Tools popup allows you to perform some Z-matrix operations on the molecule or molecule group:

Sort H❖❖ : Move hydrogen atoms to the end of the atom ordering.
Reorder❖❖ : Reapply standard Z-matrix ordering.
Reconnect❖❖ : Regenerate connectivity data.

The other items on this popup menu do not apply to Gaussian.

The Redundant Coordinate Editor
The Redundant Coordinate Editor allows you to create and edit redundant coordinates for use with Gaussian 
optimizations or potential energy surface scans. It is accessed via the Edit=>Redundant Coordinates menu path or 
the Redundant Coordinate Editor button. It is illustrated in Figure 35.

The central feature of this dialog is a scrollable list containing information on each of the coordinates.  A pencil icon 
in the status column marks that coordinate as the currently active coordinate. A warning sign in the status column 
indicates that that coordinate is incomplete or invalid. When the currently active coordinate is invalid or incomplete, 
the status bar at the bottom describes the nature of the warning.  The coordinate column contains a brief description 
of the coordinate and its parameters.
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The Redundant Coordinate  EditorFigure 35. 
We are adding the bond coordinates for the two selected atoms so that its distance will be reported in the 
optimization output (even though the atoms are not in fact bonded to one another). The list in the window also 
shows 2 other coordinates we added.

A toolbar at the top provides buttons for adding a new coordinate, deleting a coordinate, and moving an item up or 
down in the list.  Adding a new coordinate creates an unidentified coordinate, which is placed in the list just after the 
currently active coordinate and becomes the active coordinate. 

All of the available redundant internal coordinate types are supported by the various selections in the two popups in 
the Coordinate area, and the items on these menus are self-explanatory. Any additional fields required by a specific 
coordinate type will appear in the panel when the type is selected. See the discussion of Opt=ModRedundant in the 
Gaussian 09 User’s Reference for more information. The Set/Don’t Set popup and related fields allow you to specify 
the value of a coordinate or an increment to its current value.

When exiting the Redundant Coordinate Editor, if any coordinates are still invalid or incomplete, you will be notified 
and given the option of continuing to edit. If you exit anyway, any invalid coordinates will be deleted.

Specifying ONIOM Layers
Choosing the Edit=>Select Layer menu item or clicking on the Select Layer button opens the Layer Selection Tool. 
This window is used to assign atoms to ONIOM layers graphically. It is illustrated in Figure 36.

There are several methods for selecting atoms for layer assignment: 

You can use one of the buttons at the top of the dialog. The ❖❖ All button selects all atoms in the molecule, and 
the None button deselects all atoms. The Layer button selects all atoms currently assigned to the specified 
layer. The Select PDB Residues opens another selection dialog which allows you to select atoms by residue if 
this information was present in the PDB file corresponding to the current model (see Figure 37 below).
Use the left mouse button to select or deselect atoms manually, continuing until all the atoms that you 	❖❖
want have been selected. Hold down the Shift key to add to the current selection.
Proximity-based selection: Select an atom, and then use the ❖❖ Expand Selection slider and proceed until 
you have selected all the atoms you need. Moving it to the right increases the distance used when selecting 
atoms.
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Assigning Atoms to ONIOM LayersFigure 36. 

This dialog allows you to assign atoms to layers for ONIOM calculations. Different layers are indicated by the 
different display formats. Here, the atoms in the ring at the left are selected for layer assignment.

For distance based atom selection, the distance between atoms to be selected depends on the following criteria, 
selected in the Using popup menu: 

Bond❖❖ , which selects only atoms that are bonded. 
Distance❖❖ , which selects an atom based solely on proximity to a current selection, regardless of whether or 
not it is bonded.

Selecting Atoms for Layer Assignment by PDB ResidueFigure 37. 
This dialog allows you to specify the desired residue by residue name (type), residue number and/or chain (A 
or B). Omitted items act as wildcards. For example, if you enter only residue number 22, then residue 22 in 
both chains will be selected. Similarly, entering only a residue name will cause all residues of that type within 
the molecule to be selected.
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Confirming Layer Assignments
Once atoms are selected,  you must click on the Apply button to assign them to that layer. Note that clicking on Apply 
turns off the selection. If you close the panel without applying your changes, they will be lost.

Layer Display Formats
By default, atoms in different layers are displayed in different formats in the View window. Using the standard 
settings, atoms in the High layer appear in ball-and-stick format, atoms in the Medium layer are displayed as tubes, 
and atoms in the Low layer are in wireframe format. These can be customized with View=>Display Format for the 
current molecule or, for all future views, via the corresponding fields in the Molecule panel of the Display Format 
Preferences.

The Molecular Orbital (MO) Editor 
The Edit=>MOs menu path and the MO Editor button both open the MOs window, illustrated in Figure 32. It is used 
to inspect molecular orbitals (MOs) from Gaussian calculations—MO energy and occupancy diagrams, visualized 
MO isovalue surfaces—as well as to quickly generate new MOs and/or visually select active-space MOs to be used for 
CASSCF calculations.

The MO EditorFigure 38. 
This window is used for examining molecular orbitals visually and potentially rearranging their occupancies 
and/or ordering for a subsequent Gaussian calculation. Here we are viewing MO 20, one of 5 available surfaces 
(and 2 selected MOs).

The MOs dialog has its own embedded View window for displaying the molecule and surface corresponding to the 
currently selected MO (if available).  This embedded view is read-only and cannot be used to edit the molecule.  In 
viewing functionality, it functions almost identically to a standard View window in terms of includes keyboard and 
mouse controls for translating, rotating, and zooming the molecule, accessing the context menu, and so on. (See the 
discussion of manipulating views earlier in this chapter and that concerning surfaces in “Viewing Gaussian Results”  
for details.)
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The size of the Current Surface window can be changed by resizing the entire MOs dialog.  Its width can also be 
adjusted by clicking and dragging on the partition between it and the MO diagram.  This adjusts the relative widths 
of the two windows.

MOs can be selected for visualization, inclusion in future calculation, and other operations by left-clicking on them. 
Selected MOs are highlighted in yellow. If a surface is available for an MO, a small square appears  to the right of the 
MO. The square is red for the MO whose surface is currently being viewed. Clicking on a different MO’s grey square 
will change the Current Surface View to show that MO’s surface.

The bottom portion of the window contains four panels:

The ❖❖ New MOs panel is used to read-in or generate molecular orbitals.
The ❖❖ Visualize panel allows you to generate surfaces for desired MOs.
The ❖❖ Calculation panel allows you to modify the order of MOs for future Gaussian jobs.
The ❖❖ Diagram panel controls the energy level and orbital occupancy display to the right of the view area.

The Visualize panel is visible in Figure 39. The various fields in it specify which orbitals should be visualized, along with 
two surface generation parameters (the isodensity value and the grid density, via the Isovalue and Cube Grid fields, 
respectively). The Add Type popup contains items which specify which MOs to visualize; its options are generally 
self-explanatory with the possible exception of Current List (regenerates the orbitals listed in the Current List field) 
and Other (specifies the arbitrary list of orbitals present in the editable Add List field). Note that GaussView attempts 
to keep the Add List and Add Type fields synchronized. Clicking the Update button will generate the requested orbital 
surfaces.

Figure 39 displays the other panels present in the MO Editor (stacked on top of one another), each of which will be 
discussed in the course of the remainder of this section.

The MO Editor’s New, Calculation and Diagram PanelsFigure 39. 
Each panel shows a typical use for it (and not necessarily the default settings).
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Modifying Orbital Occupancies, Molecular Charge and Spin Multiplicity
To the right of the Current Surface is the MO energy and occupancy diagram showing the MOs 
for the current molecule if available, initially arranged in order of increasing energy. Alpha and 
Beta electrons are represented by red up and down arrows in a blue box, respectively.  Electrons 
can be moved from one MO to another by dragging them between the corresponding boxes. 
Electrons can also be added or removed from an MO by right-clicking in the MO box. 
Manipulating the MO occupancies in this way changes the net charge and/or spin multiplicity of 
the molecule as appropriate, reflected in the Charge and Spin fields. These fields can also be edited 
directly, and any changes will be reflected in the MO occupancies. Increasing the charge will 
remove electrons from the MOs, starting with the HOMO. Decreasing the charge will add 

electrons to the MOs, starting with the LUMO (or the HOMO if it is singly occupied). Similarly, increasing the spin 
multiplicity will move electrons from the highest doubly occupied MOs to the lowest virtual MOs, and decreasing the 
spin multiplicity will move electrons from the lowest-energy singly occupied MOs to the highest-energy singly 
occupied MOs. Finally, modifying the charge will also affect the spin multiplicity if the charge is changed by an odd 
number.

Controls in the Calculation panel also serve this purpose. The Adjust Occupancies popup contains two choices:

Aufbau❖❖ : Fill MOs with electrons in order of increasing orbital energy, in keeping with the current settings of 
Charge, Spin, and Wavefunction.
Original❖❖ : Restore the original read-in or computed orbital occupancies, modifying the Charge, Spin, and/or 
Wavefunction if appropriate.

Controlling the Orbitals Display
The Diagram panel controls the orbital diagram. The Arrange MOs popup allows you to order orbitals by increasing 
energy, by occupancy, or by CI; the latter is appropriate for creating a CAS active space (see below). The Degeneracy 
Threshold sets the value below which to consider orbital energies as equal. This feature is illustrated in Figure 40.

Degenerate Orbitals in the MO EditorFigure 40. 
This MO display for NH3 illustrates how degenerate orbitals appear in the orbital display area. Note that we 
have modified the Degeneracy Threshold from its default value of 0 to allow GaussView to detect the degenerate 
MOs.
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Generating and Retrieving MOs
The New MOs panel allows you to read-in or generate MO data, depending on the setting of the Method popup. When 
it is set to Load Existing Chk File, you can read in orbital data from a checkpoint file by specifying its location and 
then clicking Load.

When Method is set to Generate New Chk File, the Model and Basis Set areas specify the calculation model for 
generating orbitals. The fields labeled Model specify the initial guess type, localization method and wavefunction type, 
while the desired basis set is specified in the fields below these. The fields in the second line of this panel specify the 
basis set to use for the Gaussian calculation. Consult the discussion of the Guess keyword in the Gaussian 09 User’s 
Reference for more information on the various fields and choices. Clicking Generate will launch a Gaussian job to 
generate the orbital data (calculation type is Guess=Only).

Rearranging Orbital Ordering
The Permutation List control in the Calculation panel displays the current orbital reordering at any given moment; it 
is initially empty. The popup in this area offers three choices for orbital reordering:

Occupancy (Alpha)❖❖ : Reorder orbitals based on the current occupancies of the alpha orbitals. This will order 
filled orbitals below unfilled ones, and fully occupied orbitals below partially occupied ones. Within each 
group, orbitals are arranged according to increasing energy.
Occupancy (Beta)❖❖ : Reorder orbitals based on the current beta orbital occupancies (as in the previous item). 
Only available for unrestricted wavefunctions.
CI❖❖ : Reorder orbitals so that all occupied and all unoccupied orbitals are contiguous, with each group arranged 
in increasing energy order. This choice is appropriate for a CAS calculation.

Miscellaneous Options
The Diagram panel contains two additional controls:

Save Data❖❖ : Save the molecular orbital information from the MO diagram to a simple text file: orbital number, 
occupancy, orbital energy for each orbital and the number of frozen orbitals. For unrestricted wavefunctions,  
alpha and beta information will be saved in separate blocks.
Export Picture❖❖ : Save a graphic image of the MO diagram. You will be prompted for the filename and desired 
graphics format.

Building Periodic Systems with the Crystal Editor
The Edit=>PBC menu path and the Crystal Editor button both bring up the PBC window. This tool is used to specify 
unit cells for periodic systems. In order to use this feature, as well as to perform Periodic Boundary Conditions 
calculations in Gaussian, you will need some understanding of periodic systems, space groups, and general related 
terminology. This background is assumed in this section. 

The  window contains five panels:

Symmetry❖❖ : Specifies the dimensionality of the unit cell, the lattice system and space group constraints.
Cell❖❖ : Specifies dimensions of the unit cell and contains controls for repositioning & reducing cell contents.
View❖❖ : Specifies how many cells are displayed in each direction in the View window, as well as controlling the 
display/non-display of various items.
Contents❖❖ : Contains a list of atoms in the cell as an embedded mini Atom List Editor. Its popup also allows 
you to modify bonding.
Reduce❖❖ : Allows you to reduce the dimensionality of a unit cell (e.g., from a 3D system to a surface).

From the highest-level view, a typical process of building a periodic system might proceed as follows (consult the PBC 
tutorials in the GaussView online help for more detailed instructions): 

[1]	 Use the Symmetry panel to specify the number of dimensions and desired space group.
[2]	 Add atoms to the cell using the mouse or via the Contents panel. 
[3]	 Remove any unwanted atoms (e.g., if you used a fragment as a shortcut to creating the necessary atoms).
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[4]	 Set the unit cell size using the Cell panel.
[5]	 Adjust bonding using the Contents panel if appropriate. 
[6]	 Reduce cell contents if appropriate.
[7]	 Specify display properties using the View panel as desired.

The controls in each of the PBC window panels will be described in turn in the following subsections.

The Symmetry Panel
The Symmetry panel is displayed in Figure 41. It contains the following controls:

Lattice Dimensions❖❖ : Sets the number of dimensions in which the system has translational symmetry 
(i.e., is periodic): One for polymers, where a is the translation vector; Two for sheets, where a and 
b are the translation vectors, and Three for crystals, where a, b and c are the translation vectors. 
 
Note that the dimensionality of a lattice is not necessarily the same as the dimensionality of the corresponding 
cell contents. For example, the monomers of a polymer (a one-dimensional lattice) are generally not linear.
Minimum Lattice System❖❖ : 3D cell changes are constrained to preserve the specified lattice system. This 
control is read-only in the current version of GaussView (contrary to some earlier version).
Enable Space Group Symmetry❖❖ : Monitor space group symmetry and enforce space group symmetry 
constraints.
Always Track Space Group Symmetry❖❖ : Monitor space group symmetry during interactive changes to cell 
contents (e.g., continuously as the bond length slider is used) instead of only computing it after the change 
is completed.

The PBC Symmetry PanelFigure 41. 
This panel shows settings for a 3D periodic system constrained to the indicated space group.

These controls appear in the Current Space Group panel:

Constrain To❖❖ : Constrain changes to preserve at least the specified space group. All space groups to which the 
system exactly belongs are available for constraint. 
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For❖❖ : Enforce space group symmetry constraints for at least the specified type(s) of changes. Cell Changes 
refers to changes in the cell lengths or angles. Contents Changes refers to changes in the numbers, types and/
or positions of atoms and bonds. The default is All Changes (i.e., both).

These controls appear in the Approximate Space Groups area of the panel:

Tolerance❖❖ : Set the tolerance for approximately belonging to a space group, in fractional coordinates. A 
selection can be made from the list or you can enter any value you want into this field. Valid input consists 
of any floating point number (e.g., 0.25) or fraction (e.g., 1/4).
Group❖❖ : Set the space group to exactly symmetrize to when the Symmetrize button is pushed. All applicable 
space groups within the specified tolerance are listed.

The Symmetrize button will symmetrize the system to exactly belong to the specified space group.

The Contents Panel
The Contents panel contains an embedded mini Atom List Editor which functions like the corresponding tool. It is 
illustrated in Figure 42. The controls at the top of the panel are:

Intercell Coordinate Changes❖❖ : Specify how to handle intercell coordinate changes. The selections are Fix 
Contents’ Cartesian Coordinates, Fix Contents’ Fractional Coordinates, and Fix Cell Parameters.
Bonds❖❖ : Recalculate or remove intracell and/or intercell bonds. Rebonding is based on distance criteria. The 
various selections on this menu are shown in Figure 42.

The PBC Contents PanelFigure 42. 
This panel displays an atom list for the contents of the unit cell. It also contains the Bonds button which allows 
you to rebond atoms as appropriate, typically after modify parameters with the Cell panel (see Figure 43).

Adding atoms with this panel uses a procedure similar 
to that with the Atom List Editor. There is an Add 
button in the final row of the table (row 1 when the 
table is empty). In order to activate it, you must enter 
an element type into the column. You can also use the 
remaining columns to specify the fractional coordinates 
for the new atom. Note that additional atoms will also 
be added when you click Add in order to conform to 
space group constraints.
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The Cell Panel
The Cell panel is displayed in Figure 43. 

The Cell Changes popup specifies what should happen to the cell contents when the cell parameters are changed. 
When  Fix Contents’ Cartesian Coordinates is selected, the contents of the cell and their Cartesian coordinates after a 
change are the same as before the change, provided the atoms are still within the cell boundaries. 

The setting of the Add/Remove Atoms checkbox affects the operation of this choice:

If unchecked, the contents of the cell and their Cartesian coordinates after a change are the same as before ❖❖
the change. For example, if there is one atom in the cell with fractional coordinates (1/2, 1/2, 1/2), and the 
length of a is doubled, the contents of the cell after the change will still be one atom, but with fractional 
coordinates (1/4, 1/2, 1/2).
If checked, the contents of the cell after a change is defined as whatever atoms are within the cell boundaries ❖❖
after the change. For example, if there is one atom in the cell with fractional coordinates (1/2, 1/2, 1/2) 
and the length of a is doubled, the contents of the cell after the change will be two atoms, with fractional 
coordinates (1/4, 1/2, 1/2) and (3/4, 1/2, 1/2).

When Cell Changes is set to Fix Contents’ Fractional Coordinates, the contents of the cell and their fractional 
coordinates after a change are the same as before the change.  For example, if there is one atom in the cell with 
fractional coordinates (1/2, 1/2, 1/2) and the length of a is then doubled, the contents of the cell will still be one atom 
with fractional coordinates (1/2, 1/2, 1/2). This option is often the more useful of the two.

The PBC Cell PanelFigure 43. 
This panel is being used to resize the unit cell. The values in the disabled fields are predetermined by the space 
group to which the structure is constrained (see the Symmetry panel in Figure 35).

The controls in the Cell Lengths and Cell Angles areas control the geometry of the cell:

a❖❖ , b, c: Set the length (in Angstroms) of the indicated cell vector.
Scale by❖❖ : Scale the length of the cell vector by a positive number.
Alpha❖❖ , Beta, Gamma: Set the angle (in degrees) between the other cell axes (i.e., between the b and c cell 
axes for the Alpha field). The specified angle is changed by rotating one or both of the other two cell axes, as 
specified in the corresponding Rotate field. Even for non-orthogonal cells, the rotation(s) used to change an 
angle are constrained to not change the other two angles.
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Padlock icon:❖❖  If locked, freeze the specified angle at its current value. The angle is also constrained to its 
current value during vertex placement.
Rotate❖❖ : Specify the axes to rotate when the specified angle is changed. You have the choice of selecting either 
one or both of the other two axes.

Figure 44 illustrates the GaAs unit cell we are working on after specifying cell lengths as in Figure 43 and then 
rebonding in the Contents panel (see Figure 42).

Modified and Rebonded GaAS Unit CellFigure 44. 
View appearance after the operations in Figures 42 and 43.

The fields in the next two rows of the panel control placement of the cell vertices (which define the boundaries of the 
unit cell):

Place❖❖ : Enable/disable cell vertex placement. 
Vertex❖❖ : Specify the cell vertex to be placed.
Moving❖❖ : Specify whether to move the vertex only or move the whole cell.
Using❖❖ : Specify whether to place the vertex using mouse selection in the View window or fractional 
coordinates. 

When ◆◆ Using is set to Mouse, the popup specifies the location type for vertex placement using mouse 
selection in the View window, Atom means that the vertex will be placed on the atom you click on, 
Between Two Atoms means that the vertex will be placed midway between the two atoms you click with 
the mouse, and Any Point means that the vertex will be placed at the point in space where you click.
When ◆◆ Using is set to Coordinates, additional fields appear for the desired fractional coordinates. Click 
the  Apply button to place the vertex at the specified coordinates.

The five buttons at the bottom of the panel have the following purposes (the examples use a 3D cell):

Trim Contents❖❖ : Change the cell contents using the specified method. If Delete All Atoms Outside Cell is 
selected, then all atoms outside the cell boundary are deleted. If Translate All Atoms Inside Cell is selected, 
then all atoms outside the cell boundary are translated to the equivalent position inside the cell boundary.  
Redundant atoms are deleted. An atom is considered outside the cell boundary if one or more of its fractional 
coordinates is less than zero or greater than or equal to one.
Resize to Fit Contents❖❖ : Change the cell lengths to fit the cell contents, then center the contents. A 0.5 
Angstrom cushion is added to each side of the cell.
Center Contents❖❖ : Translate the cell so that its center (1/2, 1/2, 1/2) coincides with the contents’ center of 
nuclear charge.
Align Axes❖❖ : Align the Cartesian origin and axes with those of the cell. The cell origin (0,0,0) is first translated 
to the Cartesian origin. The cell is then orthogonally rotated so that the c cell axis is aligned with the Cartesian 
Z-axis. The cell is then orthogonally rotated so that the a cell axis is aligned with the Cartesian Y-axis. The 
cell is then orthogonally rotated so that the b cell axis is aligned with the Cartesian X-axis.
Switch Axes❖❖ : Switch the specified pair of cell axes. For example, if a <–> b is selected, then the a vector 
becomes the b vector and vice-versa.
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The Reduce Panel
The Reduce panel is displayed in Figure 45. It contains the following controls:

h❖❖ , k , l: Set the Miller index for the reduced lattice intercept along the a, b or c axis (respectively). 
n(h)❖❖ , n(k), n(l): Set the multiple for the reduced lattice intercept along the a, b or c axis.
Highlight Reduced Lattice Plane❖❖ : Indicate the pending reduced lattice in the View window (see Figure 45).
Reduce Lattice❖❖ : Reduce the lattice by one dimension according to the specified Miller parameters.

The PBC Reduce PanelFigure 45. 
This panel is used to convert a unit cell to one having a lower dimensionality. Here, we are reducing a palladium 
3D cell to a surface two atoms deep. The light colored plane indicates the cut.

The View Panel
The View panel is displayed in Figure 46. It contains the following controls:

a❖❖ , b, c, -a, -b, -c: Set the number of cells to display along the specified axis (in the positive or negative 
direction, as indicated). This number is for display purposes only; it does not change the contents of the unit 
cell unless the Combine button is pushed. See Figure 46.
Combine❖❖ : Combine all of the displayed cells into one larger “supercell.”
Show Reference Cell Edges❖❖ : Display cell edges and vertices of the reference cell.
Show Replicate Cell Edges❖❖ : Display cell edges and vertices of all replicate cells.
Show All Boundary Atoms❖❖ : Display all atoms on cell boundaries.
View Along❖❖ : Align the specified Cartesian or cell axis of the system with the axis perpendicular to the plane 
of the computer monitor.
Replicate Contents Display❖❖ : Specify how the atoms and bonds in replicate cells should be displayed. The 
choices include a normal display, a dulled-out normal display, the display format defined for one of the 
ONIOM layers in the Molecule panel of the Display Format Preferences, or no display.
General Positions❖❖ : List of equivalent positions (in fractional coordinates) for the current (constraint) space 
group. The Display popup specifies how to view the asymmetric units corresponding to the general positions 
for the current (constraint) space group.
Special Positions❖❖ : List of special positions (in fractional coordinates) for the current (constraint) space group. 
The Display popup specifies how to view the special positions for the current (constraint) space group.
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The PBC View PanelFigure 46. 
This panel specifies how many unit cells appear in the View window. The View window shows a 3D gallium 
arsenide structure. Two cells in each direction are displayed. The contents of replicate cells are displayed using 
the Low Layer display format (their default display mode).

Specifying Fragment Placement Behavior
The small triangle above the Current Fragment area of the GaussView control window can be clicked 
to reveal some advanced options to specify how new fragments are joined to an existing molecular 

structure. The Mode popup allows you to select the settings (in which case, all fields are disabled), to specify Custom 
settings, or to restore the previously-used (Old) non-default settings (also nonmodifiable). You must select Custom in 
order to make changes to these items. The values for these three groups of settings can be specified in the Building 
Preferences.

There are two panels in this area. The Before panel, pictured in Figure 47, sets restrictions for how fragments may be 
added to a structure. The After panel (see Figure 48) specifies how the structure is treated after a fragment is added.

Here are some preliminary definitions necessary for understanding the options in these panels:

The ❖❖ target atom is the one selected with a mouse click.
The ❖❖ hot atom is the atom in the new fragment that takes the place of the existing target atom when the two 
pieces are joined.
A ❖❖ terminal atom is any atom bonded to only one atom.
A ❖❖ terminal valence atom is a hydrogen atom or an open valence bonded to only one atom.
A join-bond is a bond between the hot atom and any terminal atom. These are bonds that can be eliminated ❖❖
in the process of connecting the fragment to the target atom. When a fragment is joined to the target atom, 
there must be one join bond in the fragment for each corresponding bond to the target atom.

These are the items in the Fragment Placement Before panel:

Target and Fragment Join-Bond Types Must Match❖❖ : The selected join-bonds in the fragment must match the 
bond types of the target atom. Enabling this item will prevent many placements.
Fragment Join-Bonds Can Be Any Terminal Bonds❖❖ : Normally, only hydrogen or open valences are taken as 
join-bonds. When this option is on, any terminal atoms are also candidates for join-bonds. For example, 
the oxygen atom in formaldehyde could be used as a join-bond for ethylene because the bond type matches 
(double bond).
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Fragment Placement RestrictionsFigure 47. 
The items in this window set restrictions on the circumstances in which fragments may be joined to an existing 
structure. This window shows the default values.

Create Fragment Join-Bonds If Necessary❖❖ : This option will allow most fragments to be attached to any target. 
If the fragment does not have enough join-bonds for a given target selection, additional valences will be 
added to satisfy the requirement. Again, the join-bonds are deleted when fragment and target are joined as 
well as the target atom (on by default).
Terminal Hot Atoms Define Join-Bonds❖❖ : This option makes it easier to choose terminal atoms as hot atoms. 
Since most terminal atoms have no join-bonds, the option will use the one bond as the join-bond. However, 
the bond will not be deleted. This is useful when you have a central atom with more than one terminal bond, 
and you want to explicitly choose which terminal bond will be used to do the joining.
Bond to Target Atom Instead of Deleting It❖❖ . This option allows you to bond the fragment to target atom 
itself, deleting only the join-bonds.
Delete Any Terminal Atoms Bonded to Target Atom❖❖ : Remove extra terminal bonds.
Automatically Select Hot Atom❖❖ : This item is designed for use with biological fragments (which is its default 
setting). It causes GaussView to determine the hot atom dynamically. This makes it easier to build amino 
acid residues, etc., by producing a sensible backbone as you add residues.

Structure Options After a Fragment PlacementFigure 48. 
The options in this panel allow you to select actions for GaussView to perform automatically after a fragment 
is added to a molecular structure. The settings in this example are the defaults.

These are the items in the After panel:

Use Fragment Join-Bond Type For New Bond❖❖ : Normally, the bond connecting the fragment to the target 
bond type is determined by the original target bond. If this option is on, the fragment’s bond type is used 
instead. This option is useful when the Match Bond Types option is off.
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The next three items activate electron bookkeeping at the target atom site. Note, however, that non-terminal atoms 
are not affected. Also, GaussView does not reduce or elevate the bond type to satisfy valency requirements.

Delete Terminal Valence Atoms to Satisfy Valency❖❖ : Allows terminal valence atoms to be deleted to reduce 
overloaded valency at the target atom site.
Delete Terminal Atoms to Satisfy Valency❖❖ : Allows for any terminal atom to be deleted to reduce overloaded 
valency.
Add Hydrogens to Satisfy Valency❖❖ : Automatically adds hydrogen atoms to satisfy valency requirements.

The remaining options enable automatic cleaning operations, and they are self-explanatory: Optimize Dihedral Angle 
About New Bond, Apply “Clean” Around Hot Atoms, and Apply “Clean” to Whole Structure.
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Opening, Displaying and Saving Molecules and Views

Customizing and Manipulating Molecule Views
GaussView contains a variety of controls and features for customizing the displays in View windows. These may be 
accessed via the View menu, and also via toolbar icons in some cases. The View menu may also be accessed by clicking 
the right mouse button in an open area of any View window or other molecule display.

Centering the Molecule
The Center button and the View=>Center menu item centers and resizes the image in the active View window to make 
the most efficient use of the workspace.

Viewing Optional Display Items
Several View menu options toggle the display of optional items within a View window:

View=>Hydrogens❖❖ : Display of hydrogen atoms in the View window (initially on).
View=>Dummies❖❖ : Display of dummy atoms if present (initially on).
View=>Labels❖❖ : Display numeric labels indicating atom sequence numbers (initially off). 
View=>Symbols❖❖ : Display the chemical symbol for each atom (initially off).
View=>Bonds❖❖ : Display bonds between atoms (initially on). 
View=>Synchronize❖❖ : Coordinate mouse actions in synchronized views.
View=>Cartesian Axes❖❖ : Display X,Y,Z axes (initially off). This feature is illustrated in Figure 49. Initially, 
the origin of the axes is in an arbitrary position (sometimes located on atom 1), and it remains fixed despite 
changes to the molecule. Use the Edit=>Reorient menu item to move the origin to the molecule’s current 
center of mass.
View=>Stereochemistry❖❖ : Display the chirality of any chiral centers (initially off).
View=>Positioning Tools❖❖ : Open positioning toolbar in View window (initially off).

You can specify default values for these items via the General panel of the Display Format dialog (View menu) or the  
Display Format panel of the preferences. You can also exclude labels and symbols on hydrogen atoms or hydrogen 
and carbon atoms using the Exclude View Labels and Exclude View Symbols items in the Text panel of the Display 
Format Preferences (both default to excluding no atom types). Finally, the size of textual labels can be adjusted using 
the Size field in the Text panel of the Display Format Preferences.

Displaying Cartesian AxesFigure 49. 
These windows illustrate GaussView’s Cartesian Axes display option. The window on the left shows the initial 
position of the axes (which is quite arbitrary), and the one on the right shows the origin’s new position after 
using the Edit=>Reorient menu item.
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Molecule Positioning Tools
Figure 50 illustrates the molecule positioning toolbar, which is accessed with the View=>Positioning Tools menu 
item.

The Positioning Toolbar Figure 50. 

For all of the tools, the view’s X, Y and Z directions are the horizontal, vertical and depth of the window, and 
the molecule X, Y and Z directions are those indicated by the Cartesian axes. The various controls are described 
individually below (moving across the toolbar from left to right):

The ❖❖ Quick popup contains items which center the molecule in one or more view directions or align axes on 
the molecule with that of the view. For example, the Center and Center X items center the molecule within 
the window and with respect to the window’s X-axis (i.e., horizontally), while the Mol X -> View Z item aligns 
the molecule’s X-axis with the View window’s Z-axis. Other items work analogously.
The second popup menu indicates whether the molecule will be rotated or translated in order to perform the ❖❖
repositioning when the Apply button is pushed. The next two fields also control the operation.
The ❖❖ Around field specifies the axis about which the molecule will be rotated (active when the previous popup 
is set to Rotate). When Translate is selected in the initial field, then the label changes to Along.
The ❖❖ By field specifies the amount of rotation or translation.
The final slider provides another way to specify the amount of movement. As you adjust the slider, the ❖❖
molecule moves immediately in the direction and manner specified by the first two fields (and the By field 
is ignored).

Molecule Display Formats
The Display Format button and the View=>Display Format menu item both open the Display Format dialog. Each 
panel in this dialog also has a twin within the Display Format Preferences. We will consider the General, Text and 
Molecule panels here and will consider the Surface panel later in this book.

The General Panel
The items in the General panel control molecule display quality, items displayed in the view (as mentioned above), 
and the fog feature. It is illustrated in Figure 51. 

The options in the top part of this panel govern how the molecule appears both when it is being moved in the View 
window by mouse action and when it is not moving. On slower systems, it can be often useful to set the slider more 
toward the Realistic end of the scale for Stationary Object Display and more toward the Fast end of the scale for 
Moving Object Display.

The Smooth checkboxes enable/disable smoothing in the display, and the Spotlight checkboxes enable/disable 
simulated spotlighting on the window contents.

You can change the View window background color by clicking on the color chip labeled Background Color, and 
selecting a new color using the color selection dialog.
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Display Format General Panel Figure 51. 

The Use Fog to Improve Depth Perception checkbox causes more distant atoms in the View window to recede to 
invisible, allowing nearer atoms to become more distinct. The Fog has Zero Visibility at field controls the depth at 
which atoms become completely invisible. 

This feature is illustrated in Figure 52. In this example, the lefthand illustration shows the molecule with the fog 
feature disabled. In the righthand illustration, fog is turned on, and the frontmost atoms are much more distinct than 
more distant ones.

The Fog Depth Display FeatureFigure 52. 
Compare the display types between the two windows to understand the effect of fog.

The Molecule Panel
The options in this panel control how atoms and bonds appear in the View window. The three popup menus specify 
how atoms in each of the three ONIOM layers will be displayed. If the ONIOM facility is not being used, then the 
setting for the High Layer is used. The Molecule panel is shown in Figure 53. 

The layer display settings are also used by some other GaussView features unrelated to ONIOM (e.g., displaying atoms 
at the boundaries of PBC unit cells).
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The Display Format Molecule PanelFigure 53. 
The various items in this panel control various aspects of molecule displays.

The various supported display types are:

Ball & Stick❖❖ : Molecule appears as a ball and stick model, with all types of bonds represented by  
single sticks. This is the default.
Ball & Bond Type❖❖ : Molecule appears as a ball and stick model with single bonds represented by single sticks, 
and multiple bonds represented by multiple sticks, or in the case of aromatic systems, by dotted lines. 
Tube❖❖ : Molecule appears as a tube model with no indication as to bond type. Atom types are indicated by 
color bands on the tubes.

❖❖ Wireframe: Molecule appears as a series of thin lines, colored by atom type and indicating bond type via the 
number of lines.
None❖❖ : Atoms are invisible (useful only with multilayer models).

The Use van der Waals Radii checkbox and Scale Radii by field cause the atoms in the View window to be displayed 
at the indicated scaling of the van der Waals covalent radii. Using a scaling value of 150%-200% will produce a space 
filling-like molecular display, as in Figure 54.

A Figure 54. CPK-Like Display

The Z-Clip slider may be used to remove the frontmost portions of the image to allow views into the interior of the 
molecular display.
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The Use Bond Color checkbox controls whether bonds are partially or entirely colored by atom type in the tube display 
format. The two options are illustrated in Figure 55.

Figure 55. Tube Display Formats
These windows show pyrazine using the tube display format without (left) and with (right) the Use Bond Color 
item checked. The format on the left is the default.

The Text Panel
The Text panel of the Display Format dialog controls the font and color of atom labels and symbols as well as allowing 
you to exclude certain atoms from labeling as previously mentioned. It is illustrated in Figure 56.

The Text Panel of the Display Format DialogFigure 56. 
This panel allows you to specify various aspects of text labeling of atoms.

The Font File menu allows you to select from several font files provided with GaussView. The Size field specifies the 
relative type size: type resizes with the molecule as you zoom in or out. The Render field specifies the type rendering 
method, and the Color field specifies the type color. Note that font sizes are generally limited to those included on the 
Size menu.
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Customizing Display Colors
The Colors Preferences allow you to customize the coloring of View window backgrounds, atoms (elements), bonds, 
surfaces and vibration vector displays. The dialog is illustrated on the left in Figure 57.

Customizing GaussView ColorsFigure 57. 
The Colors preferences dialog appears on the left, and the Element Colors preferences appears on the right.

The items in the Colors Preferences dialog control the coloring of the following items:

Background Color❖❖ : Background color in view windows. Click on the color chip to modify it.
Element Colors❖❖ : Element-based atom coloring. This button brings up a periodic table indicating the default 
color for each element (see Figure 57). Click on any element to change its default color.
Surface Colors❖❖ : Specifies colors for surfaces (discussed below).
Bond Colors❖❖ : Sets coloring for bonds in each of the various display types. The dialog is similar to the one in 
Figure 52, and it displays the selected color on a sphere. Don’t be confused by this; the selected colors will be 
used to color the bonds, not the atoms.
Vibration Colors❖❖ : Sets the coloring of the dipole derivative and displacement vectors in vibrations displays. 
Again, although the color selector is similar to the one in Figure 58, the color selected will be used to color 
the displayed vectors, not the atoms.

Specifying Colors 
The dialog in Figure 58 is used to specify coloring for single-color surfaces. For surfaces types having positive and 
negative lobes (phases), two colors are specified (as in the figure, which specifies colors for MO surfaces). The dialogs 
for other Colors Preferences items are similar.

The fields at the top of this example dialog allow you to select the surface type and display style (in dialog for other 
items, the appropriate items are substituted for these). The most important fields are located in the center of the 
dialog. The Scheme popup allows you to select the type of coloring that is applied to the object. The 1-Color Shaded, 
2-Color Shaded, 3-Color Shaded, and 4-Color Shaded items select gradient-filled coloring, consisting of shades of the 
indicated color (1-Color Shaded) or blends between the specified colors (2 or more colors). Keep in mind that less is 
more with gradients when good taste prevails. The 1-Color Flat colors the object using the specified color in a solid 
mode, without creating any illusion of three-dimensional shape.

Clicking on any of the color chips in this area allows you to modify that color. Note that two-lobed surfaces will have 
two sets of color chip(s), placed on the left and right sides of the dialog. If the Use RGB Selector checkbox is selected, 
then you can use the sliders below it to specify the RGB values for the desired color. If it is unchecked, then the system 
color selection utility will be invoked.
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Surface Coloring PreferencesFigure 58. 
This dialog allows you to customize the colors used for surfaces.

Adding and Synchronizing Views
View=>Add View menu item and the Add View button may be used to add a new View window for the current 
model. This view is independently adjustable, and begins with the default settings (rather than those of the current 
View window). 

The View=>Synchronize menu item can be used to link distinct views of the same model or different models with 
respect to mouse-based view operations: rotation, translation, zooming, etc. You must enable this item for each View 
window that you want to synchronize. Note that synchronization does not affect other display choices and that views 
are automatically synchronized with respect to structural changes.

Selecting View Windows
The Windows menu contains items that control which view windows are open and/or visible. All views and 
associated dialogs of a molecule group can be hidden/shown by checking/unchecking the corresponding item in the 
Windows=>Molecule Groups submenu. Individual view windows can be hidden or shown using the corresponding 
item at the bottom of the main Windows menu. Selecting a window here makes it the active view. Note that hiding is 
not the same as closing and is solely for the purpose of managing screen space. It is also different from minimizing a 
window as no icon is visible for a hidden window.

The Show All and Show None items on the Windows=>Molecule Groups submenu display and hide windows for all 
model groups (respectively). The related Windows=>Minimize All, Windows=>Restore, and Windows=>Restore All 
menu items respectively minimize, open the active view, or open all minimized view windows (but not hidden ones). 
The Windows=>Close and Windows=>Close All items close the active window or all view windows (respectively).

The Windows=>Previous and Windows=>Next items (and the equivalent Previous and Next buttons) activate the 
previous or next window in sequence.

Finally, the Windows=>Cascade and Windows=>Tile menu items (and the equivalent Cascade and Tile buttons) 
arrange all windows in an overlapped pile or resize them and rearrange them on the screen so that the maximum 
number are simultaneously visible (all of them, if possible).
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Working with Molecules and Files
In this section, we will discuss operations related to molecules and molecule groups, including their storage in external 
files.

Pasting Molecules into the View Window
The Edit=>Cut and Edit=>Copy menu items and the corresponding Cut and Copy buttons can be used to cut or copy 
the entire structure in the current model to the system clipboard. Note that any atom selection within the model is 
ignored.

The Edit=>Delete Molecule menu item and the Delete Molecule button can be used to remove the structure in the 
current model, discarding it without copying it anywhere.

There are several options for pasting molecules from the clipboard. The Edit=>Paste menu item accesses 
a slideoff menu containing three items. These items can also be reached via the small downward pointing 
triangle on the Paste button. Clicking on the Paste icon itself (avoiding the triangle’s panel) selects the 
Replace Molecule item.

The items on the Paste submenu are:

Edit=>Paste=>Add to Molecule Group❖❖ : Create a new model within the current molecule group, and place 
the structure on the clipboard into it.
Edit=>Paste=>Replace Molecule❖❖ : Remove the structure in the active window and place the one on the 
clipboard there instead.
Edit=>Paste=>Append Molecule❖❖ : Add the molecule on the clipboard to the active model as a separate 
fragment.

File Drag and Drop under Windows
On the Windows platform, files can be added to the current molecule group by dragging them from an Explorer 
window or other source and dropping them onto a View window.  Dragging and dropping with the left mouse button 
will load the contents of each file and add it to the molecule group.  

By default, file contents are placed as new molecules within the current molecule group. However, dragging and 
dropping multiple files with the right mouse button will open a context menu with these options:

Add all files to this molecule group❖❖ : The files are appended to the current molecule group (the default).
Append files to this molecule❖❖ : The contents of the file(s) are appended to the current molecule (rather than 
creating new frames within the current molecule group).
Separate new molecule group for each file❖❖ : A new molecule group is created for each file and the current 
molecule group is unchanged.
Single new molecule group for all files❖❖ : One new molecule group is created for all of the files, with each file 
comprising one molecule (frame) within it, and the current molecule group is unchanged. 

The wording of the options differs slightly when only a single file is dragged, and the final option does not appear.

Adding a Model
The File=>New menu item accesses a slideoff menu containing two items. The items on the New submenu are:

Create Molecule Group❖❖ : Create a new View window corresponding to the model in a new molecule group.
Add to Molecule Group❖❖ : Create a new View window corresponding to an additional model in the current 
model group.

In both cases, the new View window is initially empty.
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These items can also be reached via the small downward pointing triangle on the New button. Clicking 
on the New icon itself (avoiding the triangle’s panel) selects the Create Molecule Group item.

Opening Existing Models and Other Files
The File=>Open menu item and the Open button both bring up the Open File dialog. The format of this dialog follows 
the native form for the local computer, with the addition of some GaussView-specific fields which are illustrated in 
Figure 59.

GaussView Fields in the Open File DialogFigure 59. 
GaussView adds three fields and a checkbox to the standard Open File dialog provided by the operating 
system. 

These additional items have the following meanings. The Files of Type popup is used to select the file type to open. It 
also acts as a filter selecting which files are displayed in the dialog’s file list. The file list will be limited to the files with 
the selected extension(s). Supported file types include: 

Gaussian Input Files (.com or .gjf)❖❖
Gaussian Output Files (.log or .out)❖❖
Cube Files (.cub) ❖❖
Gaussian Checkpoint Files (.chk) ❖❖
Gaussian Formatted Checkpoint Files (.fch or .fchk)❖❖
Brookhaven PDB Files (.pdb or .pdb1)❖❖
MDL Mol Files (.mol, .rxn or .sdf)❖❖
Sybyl Mol2 Files (.mol2 or .ml2)❖❖
CIF Files (.cif)❖❖

All files may also be displayed if desired by selecting the All Files item.

The Open as popup is used to force an input file to be interpreted as the specified file type, regardless of the actual 
file extension. All supported file types are available as choices here. The default is Auto, which identifies the file type 
by its extension alone.

The Target popup specifies where the read-in structure should be placed:

Separate new molecule group for each file❖❖ : Create a new, one-member molecule group for each file that is 
read in. This is the default.
Single new molecule group for all files❖❖ : Create one new molecule group, and make each file a molecule 
within it. When opening a single file, this is equivalent to the first option.
Append all files to active molecule❖❖ : Place the structures from all opened files into the current molecule (in 
the current molecule group). This will result in additional fragments being added.
Add all files to active molecule group❖❖ : Add each file as a separate, new molecule within the current molecule 
group. The current molecule is left unchanged.
Add single new molecule for all files❖❖ : Add the structures from all files into a single, one-member molecule 
group (similar to the third option but creates a new molecule).

In general, only the first structure present in a file is input. Thus, only the structure in the first job step of Gaussian 
input files is retrieved. However, when selected, the Read Intermediate Geometries (Gaussian Optimizations Only) 
checkbox causes GaussView to retrieve all geometries that are present in some Gaussian results files as separate 
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models within the designated target. This box applies to results files from geometry optimizations, IRC jobs, ADMP 
and BOMD trajectory calculations and potential energy surface scans: all jobs with an optimization component. It is 
not valid with the Append all files to active molecule choice.

Additional File Open Options
Clicking on the Options button in the Open File dialog results in the dialog in Figure 60. It contains items which 
modify the default file opening/structure reading/processing behavior for PDB files and some related types. The 
settings in this dialog can be retained across uses by checking Remember Current Settings at the bottom left.

File Opening OptionsFigure 60. 

The following options in the first and third sections apply to PDB files:

Load Structure as❖❖ : Specifies handling of crystallographic structures, interpreting them as an asymmetric unit, 
a unit cell or a biological unit.
Standard Bonding for Standard Residues❖❖ : If unchecked, GaussView determines connectivity using the 
default distance cutoffs-based method. When checked, applies connectivity based on the contained residue 
specifications.
Skip Water Molecules❖❖ : If checked, ignores any water molecules present in the PDB file (specifically, HOH, 
WAT and/or H2O). 
Add Hydrogens❖❖ : Specifies when to automatically add hydrogen atoms to the converted structure. By default, 
hydrogens are added when none are present in the file. The Yes and No options say to always/never add 
hydrogen atoms where appropriate.

The latter option also applies to MDL and Sybyl Mol2 files. The following option applies to Sybyl Mol2 files:

Lone Pairs (LP)❖❖ :  Determines whether lone pairs are skipped or replaced with open valence atoms.

Accessing Recent and Related Files
The File=>Recent Files menu path contains a list of files that have been opened most recently. You can specify the 
number of items in the list with the Maximum Recent Files field in the File/Directory preferences. The file list is saved 
across GaussView sessions.

The File=>Related Files menu path contains a list of openable files which are related to the active molecule (e.g., 
Gaussian output file, checkpoint file, and so on).

The File=>Refresh menu path reloads from the current molecule from its original file, centering and possibly 
reorienting the molecule. It is available only when the current molecule has not been modified.
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Viewing the Input File for the Current Results
Pressing the View File button or selecting the Results=>View File menu item opens the file which was opened for the 
current model, provided that the molecule has not been structurally modified in any way since it was opened. In the 
case of binary input files like Gaussian checkpoint files, the displayed file will be the one that was created automatically 
by GaussView with the FormChk utility.

Saving Molecules
The File=>Save menu item and the Save button allow you to save the current model to an external file or set of files. 
These items use the system’s Save dialog, to which GaussView adds some additional fields (see Figure 61).

GaussView Fields in the Save File Dialog Figure 61. 
GaussView adds several fields to the standard system Save dialog. Molecules can be written in several 
formats.

These fields have the following meanings:

Files of type❖❖ : Acts as a filter, selecting which files are displayed in the dialog’s file list.
Save as❖❖ : Forces the saved file to be written as the selected type, regardless of the file extension that it is 
assigned. The default is Auto, which selects the output file format based on its extension.
Write Cartesians❖❖ : If checked, the molecular structure is written in Cartesian coordinates in the saved file. By 
default, a Z-matrix is written.
Append Extra Input❖❖ : This control is active for models which were read in from Gaussian input files. If there 
was additional input present in the file, checking this box will cause it also to be included in the output file.
New Molecule Group❖❖ : If checked, GaussView also creates a new molecule group containing the saved 
molecule.

Within a molecule group, the current model is saved. There is no way to save all of the molecules within a molecule 
group to a single file or to a group of files in a single operation.

Printing and Saving Images
Various options on the File and Edit menus, along with the corresponding buttons, can be used to print the contents 
of view windows and to save their graphical displays as image files.

Printing
The image in the active View window can be printed by selecting File=>Print or clicking on the Print button. The 
normal operating system Print dialog is then displayed.

Print output is also controlled by settings in the Print Preferences, as shown in Figure 62. Settings in the Print dialog 
have precedence over those in the preferences.

The default print operation increases the image resolution to match the printer resolution, up to the maximum factor 
specified in the preferences, and prints the image on a white background. Note that the image always prints at its 
current size (despite the wording of the second control). If you need to enlarge an image, use the Enlarge Width and 
Height instead (or in addition). A color image is produced unless Gray Scale is selected. 



Printing and Saving Images

62	 GaussView 5 Reference

The Object Quality slider specifies the image quality. Moving the slider toward the Realistic end of the scale increases 
the file size and the time required to generate the image file. The maximum setting is recommended for publication 
quality images.

The remaining controls specify low-level graphics behavior. Generic Pixel Format says to use the system software 
renderer. This option should be checked only after rendering problems/failures have been encountered during image 
capture or printing. Use Pixel Buffers says to use OpenGL pixel buffers (may improve graphics performance in some 
implementations).

GaussView Print PreferencesFigure 62. 
This panel allows you to specify that printed images are always enlarged to match the printer resolution (subject 
to the maximum value in the Limit Enlargements to field) and/or that images always appear on a white 
background (vs. the background used in its View window), as well as other choices.

Capturing Images and Saving Image Files
The Edit=>Image Capture menu path may be used to capture the image in the current view windows to the system 
clipboard (from which it may be pasted into another application). The File=>Save Image File menu item and the Save 
Image button allow you to save an image to an external file. They use the system Save dialog, with some additional 
fields as shown in Figure 63.

The Files of type field acts as usual as a filter determining what files are displayed in the file list. The Save as field 
specifies the kind of graphics file to be produced (by default, this is determined from file extension). The available files 
types are JPEG, PNG, TIFF, JPEG2, vector-based EPS, Windows Bitmap and GIF. In general, we recommend selecting 
TIFF for later high resolution printing and selecting JPEG or PNG for use on the web or in presentations.

GaussView Fields in the Save Image DialogFigure 63. 
These fields are added to the standard system Save dialog by GaussView when saving images.
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The other GaussView fields in the dialog have the following meanings:

Enlarge Width and Height by❖❖ : Enlarge the image by uniform scaling in order to increase its physical size and/
or graphical resolution (the default value is 3x). Use a factor of 4 if you plan to ultimately print the image 
at 300 dpi (at its current size). If you also want to increase the image size, you must also include this factor. 
Thus, to save the current image at 300 dpi at twice its current size, you would use an enlargement factor of 8. 
Note that the computation time for rendering increases as the square of the enlargement factor.
White Background❖❖ : Use a white background. The background in its View window is used if this item is 
unchecked. 
Use Gray Scale❖❖ : Convert the image to gray scale (black and white) before saving. The default is to save a color 
image.	

Both image capture and image saving are subject to the settings in the Image Preferences, shown in Figure 64. 
Settings in the Save dialog override those in the preferences. The fields in this panel have the following meanings:

Object Quality❖❖ : Specifies the image quality. Moving the slider toward the Realistic end of the scale increases 
the file size and the time required to generate the image file. 
Enlarge Width and Height by❖❖ : Set the default image scaling factor (as above).
White Background❖❖ : Use a white background (the default). The background in its View window is used if this 
item is unchecked. 
Generic Pixel Format❖❖ : Use the system software renderer. This option should be checked only after rendering 
problems/failures have been encountered during image capture or printing.
Use Gray Scale❖❖ : Convert the image to gray scale (i.e., black and white) before capturing. The default is to save 
a color image.
Use Pixel Buffers❖❖ : Use OpenGL pixel buffers (may improve graphics performance in some 
implementations).

Image Capture PreferencesFigure 64. 
This panel allows you to set defaults for image captures. Preferences for Movies are similar.

Saving Movies
The File=>Save Movie menu path and the Save Movie button save the various frames in the current 
molecule group as an animation. The menu path leads to a submenu, which can also be reached by 
clicking on the small triangle in the button. The submenu has the following selections:

Save Movie File: ❖❖ Save the frames as a single animation. The available formats are animated GIF and MNG.
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Save Movie Frame Files: ❖❖ Save each frame/molecule within the molecule group as a separate image file. This 
option is really a shortcut for saving each molecule as an individual image. It is also useful if you want to 
create your own animation from individual frame files in external software.
Save Both: ❖❖ Both an animation and the individual frames are saved. You will see two save dialogs in order to 
specify both file types.

Clicking on the Save Movie icon on the button selects the Save Movie File choice.

The Movie Preferences are similar to those for Images (see Figure 64).

Saving Plot and Spectrum Images
The various plots produced by GaussView are discussed in detail later in this manual. However, you 
can save an image file of any plot/spectrum by right-clicking anywhere within the plot area and 

selecting Export from the resulting context menu. Doing so will cause a Save dialog to open. You can specify the 
desired type of graphics file using its Save as type popup menu.

Specifying Default File Locations
The File/Directory Preferences are illustrated in Figure 65. They allow you to specify the default locations for various 
kinds of GaussView-related files.

The Starting Directory popup allows you to select the following choices:

Use previous ❖❖ work directory: Keep track of the last directory visited and use that directory the next time.
Use launch directory❖❖ : Always use the directory from which GaussView launched as the default directory.
Specify❖❖ :  Always use the specified directory.

Specifying Default Directory LocationsFigure 65. 
This dialog allows you to specify default directory locations for file opens and saves, GaussView’s scratch 
directory and the custom fragment library. It also specifies how many files to include in the recent file list and 
whether to use filename completion within dialogs (if the operating system supports it).

The Scratch Directory popup, which specifies the location for temporary scratch files that GaussView uses in some 
cases, has the following choices:

Use ❖❖ GAUSS_SCRDIR: Use the Gaussian scratch directory for GaussView as well (as defined by the 
environment variable of this name).
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Use launch directory❖❖ : Always use the directory from which GaussView launched as the scratch directory.
Specify❖❖ :  Always use the specified directory as the scratch directory.

Specifying File Associations Under Windows
On Windows systems, the Desktop section of the Preferences dialog allows you to set file associations: file extensions 
which will be associated with GaussView and for which the application will be opened automatically when such a file 
is opened. It is illustrated in Figure 66. Note that the file extensions are divided among two panels.

Specifying Windows File AssociationsFigure 66. 
To create a file association between GaussView and the listed Gaussian file type, place a check mark in the 
associated box. Removing the check mark similarly removes the file association. The Scope field specifies 
whether the file association is to affect only the current user or all users on the system.
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Setting up and Running Gaussian Jobs

This chapter discusses setting up and running Gaussian calculations with GaussView. It deals only with the mechanics 
of doing so. Consult the Gaussian 09 User’s Reference for detailed information about all Gaussian 09 keywords and 
options.

The Gaussian Calculation Setup Window
The first step in producing a Gaussian input file is to build the desired molecule. The bond lengths, bond angles, 
and dihedral angles for the molecule will be used by GaussView to write a molecular structure for the calculation. 
Once this is completed, you can use the Calculate=>Gaussian Calculation Setup menu path to open the Gaussian 
Calculation Setup dialog. It is illustrated in Figure 67.

The Gaussian Calculation Setup DialogFigure 67. 
This dialog allows you to set up virtually all types of Gaussian calculations and to submit them from GaussView. 
The route section that GaussView is generating appears at the top of the dialog, and it is constantly updated as 
you make selections in the dialog.

The Gaussian Calculation Setup dialog contains several panels, described individually below. The buttons at the 
bottom of the dialog have the following effects:

❖❖ Submit: Starts a Gaussian calculation using the current input file. You will be prompted to save the input file 
if you have not already done so.
Quick Launch❖❖ : Launches a Gaussian job without further ado (discussed later in this section).
Cancel❖❖ : Closes the dialog box and returns all selections to their default values.
Edit❖❖ : Allows direct access to the input file with an external text editor. The input file is not available for editing 
until it has been saved with GaussView. 
Retain❖❖ : Closes the dialog box. Current selections are retained, but the input file is not created/updated, and 
no Gaussian job is submitted.
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Defaults❖❖ : Returns all items to their default values.
Help❖❖ : Provides online help for this dialog.

The Job Type Panel
The Job Type panel appears in Figures 67 and 68. The top popup menu selects the job type. The default is a single point 
energy calculation. The remaining fields in the panel represent common options for the selected job type (Figure 67 
shows the ones for an Opt+Freq calculation).

In order to select a different job type than those listed in the popup menu, select the blank menu item at the bottom 
of the list, and then type the appropriate Gaussian keyword into the Additional Keywords section in the lower section 
of the dialog. 

You can also use this field to add any desired Gaussian keyword and/or option. In the latter case, you must repeat 
the keyword within this field even if it already appears in the route section. GaussView will merge all options for the 
same keyword within the route section (see Figure 68 for an example). Note that this area is designed only for adding 
keywords to the route section. Use the Edit button for creating complex input files.

Adding an Option via the Additional Keywords FieldFigure 68. 
This window illustrates GaussView’s ability to merge options selected from dialog controls with ones typed into 
the Additional Keywords field. Here, we’ve added the Phase option to the IRC keyword, while another option 
has been generated with the Calculate Force Constants popup selection.

The Scheme field at the bottom of the dialog is used to quickly retrieve a stored set of keywords and options. This  
feature is described later in this chapter.

The Method Panel
The Method panel specifies the quantum mechanical method to be used in a calculation. The default method is a 
ground state, closed shell Hartree-Fock calculation using the 3-21G basis set. This panel is illustrated in Figure 69.

The fields in the Method line specify the following items:

Whether the calculation is for a ground state or an excited state.❖❖
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The theoretical method. For some choices, a fourth field is used to select the specific method of the given type. ❖❖
For example, in Figure 69, the method field is set to DFT, and the fourth field selects the B3LYP functional.
The wavefunction type (closed shell vs. open shell). The default is an unspecified type. The ❖❖ Restricted, 
Unrestricted, and Restricted-Open selections prepend R, U and RO to the method keyword (respectively).

The Method PanelFigure 69. 
The Method panel is where the model chemistry for the calculation is specified.

The Basis Set menus allow the selection of the basis set to be used in the calculation. Polarization functions and diffuse 
functions may be added to the basis set using the corresponding menus in this line. Select the Custom item at the 
bottom of the basis set menu to select a basis set other than those that can be constructed via the controls in this area. 
You may enter any basis set keyword in the name field:

Entering a Custom Basis Set KeywordFigure 70. 
The Charge and Spin fields specify the molecule’s charge and spin multiplicity. GaussView will select values for these 
fields based on the molecular structure. They may be modified as needed.

The Title Panel
The Title panel holds a field used for the Gaussian title section (designed to contain a brief description of the job). 
Type your description into the text box.

The Link 0 Panel
The Link 0 panel is used for entering Link 0 commands for the job (see Figure 71). Note that if you remove the 
specification for the name and location of the checkpoint file, you will not be able to visualize output automatically 
from this job.
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The Link 0 PanelFigure 71. 
This panel specifies a name for the checkpoint file and the read-write file, the amount of memory to use for this 
job, the number of shared memory processors and/or the locations of Linda workers. You can specify the various 
settings via controls in the Options subpanel. Alternatively, you can edit the Link 0 commands directly using the 
Edit subpanel. The Full Path checkbox controls whether an absolute path (checked) is used with %Chk/

The General Panel
The General panel allows you to select commonly used general calculation options. It is illustrated in Figure 72.

Selecting General Gaussian OptionsFigure 72. 
This panel contains a set of commonly used options. This window illustrates the defaults.

The following table indicates the Gaussian keywords corresponding to these items:

Option Default Keyword

Use Quadratically Convergent SCF Off SCF=QC

Use Modified Redundant Coordinates On Geom=ModRedundant

Ignore Symmetry Off NoSymm

Use Counterpoise Off Counterpoise

Write Gaussian Fragment Data On Fragment (in molecule specification)
Use MaxDisk= Off MaxDisk

Additional Print Off #P

Write Connectivity On Geom=Connectivity

Compute polarizabilities Off Polar

Write PDB Data On ResNum, ResName, PDBName (in molecule 
specification)
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The Use Modified Redundant Coordinates item is enabled only if you have set up redundant coordinates with the 
Redundant Coordinate Editor. If not, the item is ignored (despite its default value). Write Gaussian Fragment Data 
and Write PDB Data are enabled by default, but have no effect unless the corresponding items are defined.

The Write Connectivity option also includes the appropriate additional input section(s) in the Gaussian input file.

Note: Consult the discussion of the SCF keyword in the Gaussian 09 User’s Reference for recommendations for  
unusual/problem cases (SCF=QC is not always the best next choice). 

The Guess Panel
Th Guess panel contains settings related to the initial guess. It is illustrated in Figure 73. Consult the discussion of the 
Guess keyword in the Gaussian 09 User’s Reference for full details on these options.

The Guess Method popup specifies the type of initial guess to use. It has the following options:

Default❖❖ : Uses the default Harris initial guess.
Core Hamiltonian❖❖ : Uses the Gaussian 98 default initial guess (Guess=INDO). Generally, we do not recomment 
its use except when recommended by Gaussian, Inc. technical support staff.
Extended Huckel❖❖ : Uses the Huckel guess (Guess=Huckel).
Read checkpoint file❖❖ : Retrieves the initial guess from the checkpoint file (Guess=Read).
Read checkpoint; otherwise generate❖❖ : Check checkpoint file for the initial guess; generate if not present 
(Guess=TCheck).
Read input checkpoint file❖❖ : Read the guess from the checkpoint file whose name is specified in the input 
stream (Guess=Input).

Gaussian Initial Guess OptionsFigure 73. 
This window shows the default settings for the initial guess.

The options in this panel have the following meanings:

Option Default Keyword

Mix HOMO & LUMO orbitals Off Guess=Mix

Only do guess (no SCF) Off Guess=Only

Save orbitals to checkpoint file Off Guess=Save

Use fragments (atom groups) for generating guess Off Guess=Fragment

Always generate guess in optimizations Off Guess=Always

Localize orbitals Off Guess=Local

Permuted orbitals from MOs Dialog On Guess=Permute

The Permuted orbitals for MOs Dialog is disabled unless you have specified an alternate orbital ordering with the MO 
Editor. If enabled, it is on by default.
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The Use fragments (atom groups) for generating guess is disabled unless fragments have been defined using the Atom 
Group Editor. If enabled, it is checked by default. In addition, fragment-specific charges and spin multiplicities are 
generated and placed into the route section. You can also modify them using the Atom Group Editor (see the example 
for antiferromagnetic coupling in a later section of this manual).

The NBO Panel
The NBO panel is used to select NBO analysis at the conclusion of the Gaussian job. It is illustrated in Figure 74. The 
Type menu specifies the kind of NBO analysis to perform. The Checkpoint Save field allows you to save NBOs and/
or NLMOs in the checkpoint file for later visualization (the default is Don’t Save).

The NBO PanelFigure 74. 
The panel specifies the type of NBO analysis and which NBOs to save in the checkpoint file. The selection in this 
window is often a useful one when you will use them to generate an active space for a CASSCF calculation.

The Solvation Panel
The Solvation panel allows you to specify that the calculation is to be performed in solution rather than in the gas 
phase. It is illustrated in Figure 75. The Model field allows you to specify a specific solvation model (the default is 
PCM, which itself defaults to IEFPCM). You can also specify the solvent by selecting it from the corresponding popup 
menu. Use the Other selection to select a solvent other than those on the list; you will need to specify within the route 
section manually (e.g., placing SCRF(EPS=value) within the Additional Keywords field).

The Solvation PanelFigure 75. 
This panel specifies the SCRF model to use for solvent effects. The Default selection corresponds to the Gaussian 
default of SCRF=PCM.

Note that some solvation models may present different/additional fields for their required parameters. You may use 
the Read additional input box to generate the SCRF=Read option; additional input may be entered using the Add. 
Inp. panel (see below).

The PBC Panel
The PBC panel is used to specify options to the Gaussian PBC keyword (see Figure 68). Checking the Use PBC box 
causes the translation vectors to be added to the molecule specification. This is the default when a unit cell has been 
defined with the Crystal Editor. The panel is disabled for non-periodic systems.

The PBC PanelFigure 76. 
The Use PBC checkbox causes the translation vectors to be placed in the molecule specification. After you select 
the option above, an additional field for specifying the number of K-points will appear.
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The Additional Input Panel
The final panel in the Gaussian Calculation Setup dialog is labeled Add. Inp. It may be used to enter any additional 
input section(s) required by the calculation you plan to run. This input will be written to the Gaussian input file 
provided that Append Extra Input is checked in the Save dialog. Any additional input present in input files that you 
open will also appear in this panel.

Special Considerations for Various Gaussian Job Types
This section summarizes information about setting up various Gaussian job types for which some special steps are 
required. All GaussView features mentioned are discussed in detail earlier in this book.

Transition Structure Optimizations: Opt=QST2 and Opt=QST3
Gaussian STQN-based transition structure optimizations require two or three structures as input. To set up these 
jobs, you must create a molecule group containing the required number of structures. If you plan on running an 
Opt=QST3 job, then the transition structure initial guess is assumed to be molecule 3 unless you specify a different 
structure on the Job Type panel.	

Once you have done so, the TS (QST2) and TS (QST3) options will be enabled in the Optimize to a field for the 
Optimization job type in the Job panel of the Gaussian Calculation Setup dialog.

Verifying and Specifying Atom Equivalences
In most cases, GaussView will automatically identify the corresponding atoms in the multiple structures for these 
transition state optimizations. However, you can verify this using the Connection Editor, accessed via the Connection 
Editor button on the toolbar or the Edit=>Connection Editor menu item.

Calculations on Polymers, Surfaces and Crystals
You can set up jobs for Gaussian’s Periodic Boundary Conditions facility using the Crystal Editor (reached via the 
Crystal Editor button or the Edit=>PBC menu path). Once you have defined a unit cell, GaussView automatically sets 
up PBC jobs for this structure by including the translation vectors within the molecule specification. This is indicated 
by the enabling of the PBC panel in the Gaussian Calculation Setup dialog, and the checked Use PBC item. Note that 
for normal cases, you do not need to access this panel at all and can proceed directly to setting up Gaussian input in 
the normal manner.

Multi-Layer ONIOM Calculations
GaussView contains several features for setting up ONIOM calculations.

Assigning Atoms to Layers
The Layer Editor allows you to graphically assign atoms to various ONIOM layers. It is accessed via the toolbar’s 
Select Layer button or via the Edit=>Select Layer menu item.

Assigning Molecular Mechanics Atoms Types
GaussView will assign Molecular Mechanics atoms types for UFF, Dreiding and Amber (including Amber charges) 
to all atoms in the molecule automatically. You can view and modify these using the Atom List Editor (reached via the 
Atom List Editor button on the toolbar or the Edit=>Atom List menu path).

Defining Link Atoms
GaussView will automatically assign minimal link atom information for the appropriate atoms in an ONIOM calculation. 
However, all link atoms are always handled in the same way, and they may require modification for your purposes. 
Link atoms generated by GaussView are always hydrogens (using the H_ UFF and Dreiding atom types and the 
HR Amber atom type, where R is the element of the linked-to atom). The only other link atom parameter which is 
included is the linked-to atom (the atom in the higher layer to which the current atom is bonded); all other parameters 
are left blank.
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The Atom List Editor is often a convenient way to examine and modify link atoms for ONIOM calculations. You can 
use the ONIOM Layers button to view and modify link atoms easily.

Specifying the Model Chemistry for Each Layer
Once you have prepared the structure and specified all necessary parameters, you can set up an ONIOM calculation 
via the Method panel of the Gaussian Calculation Setup dialog. The Multilayer ONIOM Model checkbox indicates that 
this will be an ONIOM calculation (see Figure 77).

Setting Up a Gaussian Input File for an ONIOM JobFigure 77. 
This example is preparing an input file for a two-layer ONIOM calculation. When Multilayer ONIOM Model 
is checked, the additional tabs appear in the Method panel. Each of them allows you to specify the theoretical 
method and basis set for the corresponding layer. In this case, we are using the Amber Molecular Mechanics 
method for the Low layer. Note that electronic embedding is requested by checking the final item in the Low 
Layer panel.

Specifying CASSCF Active Spaces Using Guess=Permute
GaussView can make it easy to specify CASSCF active space. The MOs dialog allows you to generate, view, select and 
reorder the starting orbitals. It is reached with the Edit=>MO Editor menu path and via the MO Editor button on the 
toolbar. See the detailed discussion of this tool earlier in this manual.

Modifying Redundant Internal Coordinates (Geom=ModRedundant)
You can specify additions and other modifications to redundant internal coordinates for geometry optimizations 
and other jobs by using the Redundant Coordinate Editor, reached via the Redundant Coordinate Editor button on 
the toolbar or the Edit=>Redundant Coordinates menu path. See the detailed discussion of this tool earlier in this 
manual.

Freezing Atoms During Geometry Optimizations
The Atom Group Editor can be used to specify atoms whose positions are to be held fixed during a geometry 
optimization via its Freeze Atoms group class. This class is defined with four groups by default, corresponding to 
unfrozen atoms, frozen atoms, and the first two ONIOM frozen rigid blocks (freeze settings of -2 and -3; see the 
discussion of the Geom keyword in the Gaussian 09 User’s Reference for full details on specifying frozen atoms and 
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rigid blocks for ONIOM calculations). In order to hold specific atoms fixed during a geometry optimizations, add 
them to the Freeze (Yes) group in the Atom Group Editor.

Selecting Normal Modes for Frequency Calculations (Freq=SelectNormalModes)
You can use the Atom Group Editor to select atoms for 
which normal mode analysis is conducted (see the 

Gaussian 09 User’s Reference for details). Placing the desired atoms into the Select Normal Modes (Yes) group will 
cause them to be entered into the Atoms field corresponding to Select Normal Modes in the Gaussian Calculation 
Setup’s Job Type panel for Frequency jobs. You can modify this list as needed, but doing so will have no effect on the 
definition of the groups in the Atom Group Editor’s Select Normal Modes group class.

Calculating NMR Spin-Spin Coupling (NMR=(SpinSpin,ReadAtoms))
When you select an NMR calculation in the Gaussian Calculation Setup’s Job 
Type panel, the field to the left appears. The atom list in the parentheses 

corresponds to the members of the NMR Spin-Spin (Yes) group, as defined in the Atom Group Editor (by default, all 
atoms are placed into this group and the list of atoms reads all atoms). A specific group of atoms appears in this item 
when the NMR Spin-Spin (No) group contains at least one atom.

Specifying Fragment-Specific Charges and Spin Multiplicities 
You can specify individual charge and spin multiplicity values for each fragment defined via the Atom Group Editor. 
This facility is useful for setting up fragment guess jobs (Guess=Fragment) for modeling antiferromagnetic coupling, 
counterpoise calculations (Counterpoise) for computing counterpoise corrections and basis set superposition errors, 
and the like. Figure 78 illustrates setting up a system for modeling antiferromagnetic coupling effects.

Specifying Per-Fragment Charge and SpinFigure 78. 
Antiferromagnetic coupling is an effect that is important for molecules with high spin multiplicity. This Fe2Cl6 
compound is a simple example. Here, we have defined three fragments. Each iron atom is in its own fragment, 
and the six chlorine atoms are in a third fragment. The two iron fragments are each assigned a charge of +3, 
and both are defined as sextets with opposite spin (i.e., spin multiplicities of 6 and -6). The fragment containing 
the chlorine atoms is defined as a singlet with a -6 charge. These values will be placed into the route section of 
the Gaussian job set up in GaussView.
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The Gaussian Calculation Setup’s General panel contains features relevant to these two calculation types: Write 
Gaussian Fragment Data (for both types) and Use Counterpoise (for Counterpoise calculations). In addition, the 
Guess panel has two items useful for the first job step of a fragment guess job: Only do Guess (no SCF) and Use 
fragments (atom groups) for generating guess, corresponding to Guess=Only and Guess=Fragment (respectively). 
Typically, such a job would be followed by a second job to compute the energy including the antiferromagnetic 
coupling: Guess=Read Geom=AllCheck Stable=Opt.

Setting Defaults for Gaussian Jobs
The Gaussian Setup Preferences may be used to specify defaults for the Gaussian Calculation Setup dialog. Click the 
Calculation button, and then specify the desired settings for future Gaussian calculations. These will be applied to 
future job setup operations. 

Defining Calculation Schemes
Modifying the Gaussian Setup Preferences as described in the preceding paragraph has the effect of modifying the 
Gaussian calculation scheme named Default. Schemes are named sets of calculation keywords and options, and you 
can define and save as many different ones as you want to. You can view the calculation scheme in effect at the bottom 
of the Gaussian Calculation Setup dialog and in the scheme popup in the toolbar, and in the Calculate=>Gaussian 
Calculation Scheme submenu. You can apply a scheme to the current molecule using any of these controls as well.

For new molecules, the Default scheme is initially applied. When you open a new molecule from a file, the scheme 
will be set to the scheme that matches its settings (if any) or to Unnamed Scheme.

You can view and modify the properties of the various defined schemes using the Schemes button or by 
selecting More Schemes from any scheme list. The resulting dialog appears in Figure 79.

Viewing and Modifying Calculation SchemesFigure 79. 
This dialog shows four schemes organized into two groups.

Any field within a scheme can be edited by clicking on it. Right clicking on a scheme produces a context menu, 
allowing you to add groups and schemes, cut and paste between fields, and delete schemes. You can also save schemes 
to an external file and load ones saved in this way back into GaussView. Note that neither the Default scheme nor the 
Main group may be renamed or deleted.

The Quick Launch Feature
The conventional way to run a Gaussian job from GaussView is to open the Gaussian Calculation Setup, set the 
correct job options, click the Submit button, and specify the name and location for the input file. The Quick Launch 
feature greatly simplifies this common task.  A job can be launched using the Quick Launch toolbar button, the Quick 
Launch button in the Gaussian Calculation Setup dialog or the Calculate=>Gaussian Quick Launch menu path. 

Clicking on the button in the Gaussian Calculation Setup dialog or on the portion of the toolbar icon to the 
left of the small arrow will immediately launch a Gaussian job using the current calculation scheme and 
temporary files. The toolbar icon arrow and the Calculate menu item both lead to a submenu. Its Temp File 

item will also result in a job started from a temporary input file. The Save File option will prompt you to save an input 
file and submit that file as a Gaussian job afterwards. Finally, the Save and Edit File option will prompt you to save 
an input file and then open that file in the external editor.
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When you start a new calculation using Quick Launch a new View window is opened corresponding to it. While the 
job is running, a text message identifying the job, a stop button, and a stream output file button are placed in the status 
bar of the View window. Once the job finishes successfully, the results file is opened automatically in the same View 
window. When more than one results file is produced by a calculation—e.g., both a log file and a checkpoint file are 
created—then you will be prompted to select the file to open.

You can save the files generated from a Quick Launch operation to temporary files using the File=>Save Temp Files 
menu item. This item replaces the usual Related Files option under these circumstances.

Viewing and Controlling Gaussian Jobs
The Calculate=>Current Jobs menu path opens the Job Manager dialog (shown in Figure 80); the Job Manager button 
on the toolbar performs the same function.

This window displays all the jobs started by GaussView that are currently running. Note that only jobs started 
during the current session of GaussView can be displayed. Examples of jobs that may be displayed are Gaussian 
jobs submitted from the Gaussian dialog box, Gaussian input file edit sessions launched from GaussView, CubeGen 
processes for building surfaces for display, FreqChk processes to generate vibrational analysis data, and/or processes 
from other Gaussian utilities.

The Job Manager DialogFigure 80. 
This dialog allows you to view and control Gaussian jobs as well as jobs running Gaussian utilities like 
CubeGen. You can terminate a job using the Kill button.

Clicking on the Jobs Log button displays the current GaussView job log containing system messages associated with 
the execution of GaussView external processes. The Clear button in the resulting window removes old jobs from the 
job list, and the Close button dismisses the job list window.

Note that the Jobs Log button does not display the log file associated with a running Gaussian job. The latter is 
accomplished by the Stream Output File button for Gaussian calculations. Note that selecting this button for job 
types (e.g., cube generation jobs) will display whatever file GaussView can find that is associated with the job (often 
the Gaussian input file). 

Individual jobs may be aborted using the Kill button. 

Specifying How the Gaussian Program is Executed
The Job Setup Preferences dialog allows you to examine and customize how Gaussian and its utilities are launched 
from within GaussView. It is illustrated in Figure 81. The Application field at the top of the panel specifies the program 
or utility whose execution method is currently displayed. Below this popup, there are three launch choices, and the 
command line associated with the selected launch method is displayed in the Command Line area (where it can also 
be modified).
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For each job type, there are three launch choices:

Execute directly using default command line❖❖ : The job will be started using the command line specified in 
the lower area.
Execute indirectly through script using default command line❖❖ : The job will be started using a GaussView-
provided script. These scripts are located in the bin subdirectory of the GaussView installation directory. 
Their names are listed below. The associated command line appears in the lower area of the dialog.
Execute using custom command line❖❖ : Use the command line specified in the box to start the job. You can 
enter whatever command line is appropriate for your situation. The GaussView provided scripts may be 
called if desired.

Job Setup PreferencesFigure 81. 
These settings are used to specify how various external jobs get initiated by GaussView.

The following figure illustrates the command line and other information displayed for running the Gaussian program 
using the second launch choice:

Running Gaussian via a ScriptFigure 82. 
The Command Line field displays the command which will be used to run Gaussian via an external script 
(field’s height is greatly reduced). The values of the GaussView internal variables used in the command line are 
displayed below the field for your convenience.

GaussView provides the following scripts in its bin subdirectory:

Menu Item Linux/UNIX Windows Mac OS X 

Gaussian gv_gxx.csh gv_gxx.bat gv_gxx.csh
Cubegen gv_cubegen.csh gv_cubegen.bat gv_cubegen.csh
Cubman gv_cubman.csh gv_cubman.bat gv_cubman.csh
FormChk gv_formchk.csh gv_formchk.bat gv_formchk.csh
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Menu Item Linux/UNIX Windows Mac OS X 

FreqChk gv_freqchk.csh gv_freqchk.bat gv_freqchk.csh
Gaussian Help gv_gaussianhelp.csh gv_gaussianhelp.bat gv_gaussianhelp_

mac.csh
File Editor gv_fileeditor.csh gv_fileeditor.bat gv_fileeditor_mac.

csh

Each script’s usage is documented in comments at the beginning of the file. Prudence dictates making a backup copy 
of any script before modifying it in any way. Note that all standard UNIX scripts are also provided on Mac OS X 
systems for your convenience.

You can specify a custom command line for external jobs using the third choice in the Job Setup Preferences dialog. 
However, successfully using this feature depends on a clear understanding of the command line invocation of 
Gaussian  and its utilities under the current operating system. Consult the Gaussian 09 User’s Reference for details.

The following GaussView internal variables can be used within commands. Note that they are not operating system 
environment variables, despite their resemblance to them in naming conventions.

Parameter Meaning

$GEXE Path to the Gaussian executable (UNIX)
$GEXE_WIN Path to Gaussian executable (Windows)
$CUBEGEN Path to the CubeGen executable
$FORMCHK Path to the FormChk executable
$FREQCHK Path to the FreqChk executable
$MM Path to the Gaussian MM executable
$WORDPAD Path to Wordpad (Windows)
$NEDIT Path to UNIX editor
$GHELP Path to the GHelp executable
$utilname_SCRIPT Path to the script for the specified utility
$INFILE Gaussian input file
$OUTFILE Gaussian or utility output file
$KIND Type of cube for CubeGen
$NPTS Cube density for CubeGen
$HEADER CubeGen header flag
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Viewing Gaussian Results

This section describes the Results menu and the options available through it. This menu opens a series of dialog boxes 
that allow you to examine the results of calculations from Gaussian output files. If the selected item is not present in 
the file, the item is dimmed in the menu.

The various spectra and plots produced by GaussView can all be customized and manipulated using common 
techniques. These procedures are discussed in the final part of this section of the manual.

Calculation Summary
The Results=>Summary menu item displays summary data about the results of the Gaussian calculation (available 
when a Gaussian log file or checkpoint file is opened). It is displayed in Figure 83.

Summary of a Gaussian CalculationFigure 83. 
This window summarizes the results of a B3LYP/6-31G(d) frequency calculation.

The Results=>View File menu item and the View File button can both be used to open the Gaussian log file associated 
with the Gaussian calculation (if applicable).

Displaying Atomic Charges Computed in Gaussian
The Results=>Charge Distribution menu item opens the Display Atomic Charges dialog (see Figure 84). This tool 
manages the display of partial charge density as computed by various methods in Gaussian. Displays are available for 
the default Mulliken charges and other computed charges that are available for this job. The Charge Type menu lists 
the available choices.
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Displaying Atomic ChargesFigure 84. 
The dialog on the left is used to control what charges are shown and how they are displayed. The window in the 
middle shows the numeric charge numbers display, and the one on the right shows the atoms colored by charge 
(reflecting the settings in the dialog on the left), as well as the dipole moment vector.

By default, the color spectrum for charge display is set by reading the maximum charge computed for the molecule 
and setting the range to match the charge. The range can also be adjusted manually by entering values into the Charge 
Range fields.

The remaining checkboxes in the top portion of this dialog have the following meanings:

Show Numbers❖❖ : Place atomic charge values next to each atom.
Color Atoms by Charge❖❖ : Recolor each atom by atomic charge according to the specifications of the Color 
Range fields and the Force Symmetric Charge Range checkbox.
Symmetric Color Range❖❖ : Forces the positive and negative limits of the charge range to have the same absolute 
magnitude (regardless of the actual range of the atomic charge values).
Fixed Color Range❖❖ : Force the charge display to use the default fixed range. This range is set to -1.0 to 1.0 by 
default, and it can be modified in the Charge Distribution Preferences.

The Dipole Moment area of the dialog controls whether a vector representing the dipole moment is included in the 
display. When the vector is displayed, you can specify the scaling factor for the vector’s length (the default is about 
1.0) as well as its origin.

The buttons at the bottom of the Display Charge Distribution dialog control whether the display persists after the 
dialog is closed. Clicking Close will cause the atomic charges display to be retained, while clicking Cancel will return 
the View window to its normal state.

Charge Distribution Preferences
Defaults for the items in the Display Atomic Charges dialog can be set with the Charge Distribution Preferences panel 
(see Figure 85).
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Charge Distribution PreferencesFigure 85. 

This preference panel specifies how atomic charge results are visualized, using the same options as in the Charge 
Distribution dialog.

Displaying Surfaces and Contours
The Results=>Surfaces/Contours menu item opens the GaussView Surfaces and Contours dialog (see Figure 86). It 
allows you to display various chemical data in three dimensions. The surface data may be generated from a Gaussian 
checkpoint file or be read in from a cube file. Note that there are two steps involved in actually displaying a surface:

Obtaining a ❖❖ cube by generating it or reading it in.
Generating the actual ❖❖ surface for display.

The Surfaces and Contours DialogFigure 86. 
This dialog allows you to select cubes for display as surfaces and/or contours and also to manipulate currently 
displayed surfaces and contours.
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Generating and Manipulating Cubes
The following items in the Surfaces and Contours dialog relate to cubes:

Cubes Available❖❖ : Shows data that is currently available for display by GaussView. These items appear after 
cubes are produced using the New Cube option and after an existing cube file is loaded.
Cube Actions❖❖ : Allows you to generate a new cube (New Cube), load a cube from an external file (Load Cube), 
save the current cube to an external file (Save Cube), and remove the current item from the Cubes Available 
list (Remove Cube).

The New Cube selection on the Cube Action button’s menu brings up the dialog in Figure 87. It is used to generate 
new cubes from the electron density and other data in the checkpoint file. GaussView automatically invokes the 
CubeGen utility.

The Type popup selects the molecular property for which to generate a cube. For most selections, additional fields 
will appear to further specify the desired data. For example, in Figure 87, the density matrix to use when generating 
the electrostatic potential cube can be selected. Similarly, for molecular orbitals, the specific orbital(s) to generate are 
indicated via additional fields.

The Generate Cubes DialogFigure 87. 
This dialog will generate the type of cube specified in the Type field. Here, we are generating a cube of the 
electrostatic potential computed from the SCF electron density (frozen core by default).

The Grid field is used to specify the density of the cube. Increased density brings increased computational requirements. 
Generally, the default setting of Coarse is adequate for most visualization purposes, Medium is adequate for most 
printing and presentation purposes. The equivalent number of points per “side” is indicated in the second field in this 
line for each of the Coarse, Medium and Fine selections. Use the Custom item to specify a different value.

Clicking the Ok button will generate the cube (as a background calculation) and exit the dialog. The new cube will 
appear in the Cubes Available list when the calculation finishes. You can view the job via the Calculate=>Current Jobs 
menu item or the equivalent Current Jobs button. Note: Cubes generated on the fly in this manner are not saved to 
disk unless you do so explicitly; otherwise, they will be lost when GaussView terminates.

There are several items in the Type popup that allow you to transform one or more cubes: you can scale and square 
cubes and add or subtract two cubes. For example, if you wanted to display a difference density, you can load in the 
two cube files (e.g., the densities computed in the gas phase and in solution). Once they are loaded, you can create a 
new cube (via Cube Actions=>New Cube) and then select Subtract Two Cubes from the Type menu. 

Creating a Cube as the Difference of Two DensitiesFigure 88. 
This dialog creates a new cube that is the difference between corresponding values in the two source cubes.
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Displaying Surfaces
The following items in the Surfaces and Contours dialog relate to surfaces: 

Surfaces Available❖❖ : Displays a list of generated surfaces.
Isodensity for new surfaces❖❖ : Specifies the isodensity value used for generating new surfaces.
Add views for new surfaces❖❖ : If checked, a new View window is opened to display the new surface. Otherwise, 
the surface is displayed in the current View window.
Surface Actions❖❖ : This button brings up a menu of surface-related actions. Use items here to actually generate 
the surface in a View window. Note that, once generated, surfaces are tied to their original View window.

The Surface Actions menu includes these items:

New Surface❖❖ : Create a new surface for the selected cube, using the current settings of the related fields in the 
dialog (i.e., isodensity value and add new view).
New Mapped Surface❖❖ : Create a new property-mapped surface (see below).
Show Surface❖❖ : Make this surface visible in its View window.
Hide Surface❖❖ : Hide this surface in its View window, but retain it for possible later redisplay.
Remove Surface❖❖ : Discard this surface, removing it from its View window and from the Surfaces Available 
list.

Figure 89 shows some example surfaces.

 
Example GaussView SurfacesFigure 89. 

These windows display the HOMO molecular orbital surface (left, displayed in transparent mode) and an 
electron density surface (right, displayed in solid mode). Both are for formaldehyde.

Note that surfaces cannot be saved as data (only cubes can). Rather, they must be recomputed when they are desired. 
Images of surfaces can also be saved as image files for use in other contexts.

Mapped Surfaces
GaussView also allows you to map the values of one property on an isosurface of a different property. This is 
accomplished by selecting the New Mapped Surface item from the Surface Actions button’s menu. This will bring up 
the dialog illustrated in Figure 90.

The fields in this dialog have the following purposes:

Use an existing cube❖❖ : Use one of the current cubes as the colorization data. Select the desired surface from 
the list that is present when this item is selected.
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Creating a Mapped SurfaceFigure 90. 
This dialog allows you to create a surface in which the coloring is determined by the values of a second property. 
The window on the right shows an electron density surface painted according to the value of the electrostatic 
potential for formaldehyde.

Generate values only at surface points❖❖ : Generate the colorization data on the fly at each surface point. This 
is generally a faster choice (available with Gaussian 03 and later). Specify the desired surface for colorization 
data in the popup menu and other fields.

View windows display mapped surfaces and include a color mapping toolbar at the top (as in the window on the right 
in Figure 90).  The colors used in rendering a mapped surface are based on a uniform scaling between minimum and 
maximum values, as specified in the text boxes to the left and right of the spectrum (respectively). Changing the values 
in these boxes will change the color scale and correspondingly change the coloring on the mapped surface.  Like other 
toolbars, this color mapping toolbar can be moved around the edges by simply clicking and holding on the grip bar 
and dragging around the window.

Customizing Surface Displays
Surfaces may be displayed in solid, transparent and wire mesh forms. The surface display may be modified using the 
Display Format dialog’s Surface panel (accessed via the View=>Display Format menu item and the equivalent Display 
Format button on the toolbar). The dialog format for a transparent surface is displayed in Figure 91.

The Z-Clip slider is present in the dialog for all three surface types. It may be used to remove the frontmost portions 
of the image to allow views into the interior of the molecular display.

The IsoValues popup controls whether the positive values, negative values or both (the default) are displayed. The 
Hide backside checkbox controls whether the back side of surfaces are displayed. Checking it results in increased 
transparency for transparent surfaces. Try turning it on and off with the Format set to Mesh to see exactly what is 
being hidden or revealed.

Defaults for surface properties can also be set via the Display Format Preferences’ Surface panel, which contains the 
same controls as in Figure 91.
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Customizing a Surface DisplayFigure 91. 
This dialog allows you to modify the display of surfaces. Here, we are setting the properties of a transparent 
surface. The Transparent Options slider varies the opacity of the transparent surface. The Fade mapped surface 
value checkbox causes the values in the midrange of the spectrum to become transparent (i.e., those close to 
zero).

Displaying Contours
Contours are two dimension projections of cube data into a plane. They also use the cubes generated in the Surfaces 
and Contours dialog (see Figure 86). The items on the Contour Actions menu work analogously to those on the Surface 
Actions menu: you can use them to create a new contour (New Contour), to display or hide a contour (Show Contour 
and Hide Contour) and to remove a contour (Remove Contour). Figure 92 illustrates an example contour display.

Example Contour PlotFigure 92. 
This contour projects the HOMO into a plane perpendicular to the C=O bond.

Figure 93 illustrates the dialog that results from selecting Contour Actions=>New Contour. It contains four 
subareas:

2-D Grid❖❖ : Specifies characteristics of the grid used to compute the contour points.You specify the units for 
the values in this area with the popup menu. The U and V fields specify the minimum and maximum values 
in the two grid directions, and the Resolution field specifies the distance between grid points.
Plane❖❖ : Specifies the plane in which the contour will be drawn. This item is discussed below.
Cube❖❖ : Selects the source of the contour data: either an existing cube (select it from the list) or values 
generated explicitly for the planar grid. The former is illustrated in Figure 93; the latter is similar to the 
analogous feature for mapped surfaces (see Figure 87).
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IsoValues❖❖ : Specifies the series of isovalues at which the contour will be computed. You can add or remove 
items from this list as desired.

The Generate Contours DialogFigure 93. 
This dialog will generate a contour from an existing cube created or loaded previously via the Cube Actions 
menu in the Surfaces and Contours dialog.

Defining the Contour Plane
By default, the contour plane is defined as the view’s XY plane. The plane can be defined in the Contour dialog’s Plane 
area. It is defined as the plane perpendicular to the vector defined by the specified Normal and Origin points in the 
dialog. The default origin point is (0,0,0) and the default point defining the normal vector is (0,0,1).

More complex plane definitions can be specified by clicking on the Define Plane button, which brings up the dialog 
in Figure 94. There are two methods for defining the plane: Normal Vector (as described above) and Three Points 
(illustrated in the figure). In the latter method, you define the origin and two other points to define the contour plane 
(traditionally referred to as O, P and Q). The easiest way to define the points is to specify atoms for them, but you 
can also enter lists of atoms (the average of their coordinates will then be used) or completely arbitrary Cartesian 
coordinates.

Specifying the Desired Contour PlaneFigure 94. 
In this example we are defining the contour plane as the one containing the carbon atoms, using the 3 points 
definition method. The green lines in the View window indicate the normal vector (labeled N) at the origin (O) 
and the line OQ. The OP line is not visible in this view as it mirrors the C-C bond between atoms 1 and 5.

Once the contour plane is defined, you can move it further using the popup and other controls in the bottom part of 
the dialog. The plane can be translated or rotated about the various defined axes.
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Displaying Vibrational Modes and IR/Raman Spectra
The Results=>Vibrations menu item is used to access various spectral results from frequency calculations. It allows 
calculated vibrational data to be displayed as dynamic screen motions, based on information from a frequency 
calculation. When you have retrieved results from a Gaussian checkpoint file or formatted checkpoint file, this menu 
item initially displays the Run FreqChk dialog, illustrated in Figure 95. If you have opened a Gaussian log file, you are 
taken directly to the Display Vibrations dialog (see Figure 96).

Running FreqChk to Perform Vibrational AnalysisFigure 95. 
This dialog is used to run the freqchk utility included with Gaussian. This utility performs vibrational analysis 
for the isotopologue specified in the popup menu in the left portion of the dialog (the menu is marked with a 
star); here the analysis will be performed for the second isotopologue. Once complete, the modes and spectra are 
available for visualization via the Display Vibrations dialog.

The Save Normal Modes and Select Normal Modes items are relevant only with Gaussian 09. They correspond 
to the Freq=SaveNormalModes and Freq=SelectNormalModes options, respectively (and to the equivalent 
FreqChk options). The former saves computed normal modes back to the checkpoint file, and the latter limits the 
vibrational analysis to the listed modes (Modes) and modes involving the listed atoms/atom types (Atoms). The Skip 
diagonalization of full matrix corresponds to Freq=NoDiagFull.

Once you exit the Run FreqChk dialog, the utility will run, and the Display Vibrations window will open. It is 
illustrated in Figure 96 as it appears after FreqChk completes.

The items in the top row of the dialog allow you to select which isotopologue’s data is displayed (the Active Data 
popup menu). The New Data button opens the Run FreqChk dialog, and the Edit Isotopologues button opens the 
Atom List Editor. See Figure 99 for an example of displaying vibrational data for multiple isotopologues.

The Display Vibrations WindowFigure 96. 
This dialog displays a table of all computed spectra from frequency calculations. In this case, we see the 
vibrational frequencies, infrared intensities, Raman intensities and VCD rotational strengths. The window’s 
Spectrum button is used to access graphical representations of the predicted spectra.
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The Display Vibrations dialog shows which vibration is currently selected for dynamic display. You can start this 
display by selecting the Start Animation button, and halt it by clicking on the Stop Animation button. The molecule 
will begin a cyclical displacement showing the motions corresponding to the vibration selected. The two slide bars 
below the Start/Stop Animation button adjust the speed and magnitude of the motion. Default values for these 
settings may be specified in the Vibrations Preferences panel (as well as for the displacement and dipole derivative 
unit vector which are discussed below).

The animation can also be saved as a movie and/or as individual frames using the Save Movie button (see the 
discussion of saving movies earlier in this manual for more information).

You can select other modes by selecting the desired mode in the scrolling list. You can select a new mode without 
halting the previous one. You can also rotate and move the vibrating molecule, using the normal mouse buttons.

Displaying the Spectrum
The Spectrum button presents Gaussian’s estimate of the spectrum in line format. Note that the intensity values are 
relative to the highest value in the present set, and bear no precise relationship to experimental band intensities. 
Example spectra are illustrated in Figure 97. Clicking on the various peaks within the spectra is another method for 
selecting which vibration mode is currently animated.

GaussView Spectra DisplaysFigure 97. 
These plots display the IR and VCD spectra graphically. The available spectra depend on the Gaussian 
calculation that was run.

Vector-Based Displays
The two vector-related checkboxes in the bottom section of the Display Vibrations dialog have the following meanings 
(see Figure 87 for examples):

Show Displacement Vectors❖❖ : Display the motion associated with the vibration as a displacement vector in 
the View window.
Show Dipole Derivative Unit Vector❖❖ : Display the dipole derivative unit vector as a vector in the View 
window.



Displaying Vibrational Modes and IR/Raman Spectra

		  GaussView 5 Reference	 89

Displaying the Displacement Vector and Dipole Derivative Unit VectorFigure 98. 
The various displacement vectors are displayed in blue, and the dipole derivative unit vector is the orange arrow 
on the left.

Using Manual Displacement Display Mode
The Manual Displacement box allows you to set the displacement as desired. When it is checked, animation of the 
vibration will be turned off.  When checked, the slider, number box, and Save Structure button become active. In 
this mode, changing the slider or the corresponding number box will cause the molecule to be statically displaced 
along the currently active normal mode. The center value of the slider, or zero in the text box, corresponds to no 
displacement. Moving the slider to the right or entering a positive value in the text box will displace the atoms along 
the currently active normal mode.  Moving to the left or entering a negative value will displace the atoms in the 
direction opposite of the currently active normal mode.  The range of values allowed in the text box ranges from -1 to 
+1.  Clicking on Save Structure will cause a new molecule window to appear with a geometry exactly corresponding 
to the displaced structure.

The primary use of this tool is to help eliminate spurious negative eigenvalues.  hen one is searching for a transition 
state, it is not uncommon to end up with a structure containing two (or more) negative eigenvalues instead.  These 
spurious negative eigenvalues are generally small but must be eliminated to isolate the true transition state.  For 
these cases, select the normal mode corresponding to the spurious negative eigenvalue, and then select Manual 
Displacement. Adjust the slider to the right (or enter a positive number in the text box), and then select Save Structure 
to create a new molecule with the displaced geometry, which you can then reoptimize. If a positive displacement 
fails to eliminate the spurious negative eigenvalue, follow the same procedure with a displacement in the negative 
direction.  You can also try varying the magnitude of the displacement.

A second purpose of manual displacement is to generate pictures of a molecule in the midst of a vibration.  Thus, it 
can be used to effectively freeze the animation of the vibration at a specific point.

Comparing Spectra for Isotopologues
GaussView makes it easy to compare spectra for different isotopologues of the same structure. To do so, you first 
define the desired isotopes for each isotopologue using the Atom List Editor. Then you generate vibrational data sets 
for each one. Once completed, you can use the Display Vibrations dialog to examine the spectra and normal modes.
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Setting Up Isotopologues and Comparing Normal ModesFigure 99. 
In the Atom List Editor (top), we have defined three isotopologues for this simple molecule: one with the 
standard isotopes, one with deuterium replacing each hydrogen, and a third with tritium replacing a single 
hydrogen. The normal mode corresponding to the sixth frequency shifts location for each isotopologue (compare 
the values beneath each View window). The motion for the first two isotopologues is similar, but the mode for 
the tritium form has the motion confined to that atom.

Frequency-Dependent Calculation Results
Gaussian frequency calculations can specify values for the electromagnetic field perturbation at which to compute 
vibration properties. GaussView allows you to specify the desired incident light frequency for such frequency-
dependent calculations by adding a popup menu to the top of the Display Vibrations window, as illustrated in Figure 
100.

Specifying a Specific FrequencyFigure 100. 
GaussView adds this menu at the top of the Display Vibrations window for frequency-dependent calculation 
results. The Static Limit selection corresponds to a standard frequency calculation.
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Displaying NMR Spectra
The Results=>NMR menu item displays the spectrum from an NMR calculation. An example spectrum is shown in 
Figure 101.

NMR Spectrum DisplayFigure 101. 
This is the default NMR display format. It displays all computed peaks. Clicking on a peak with the cursor 
displays the shielding value and degeneracy in the lower left corner of the window (e.g., peak 2-C above)

The fields at the bottom of the NMR Spectra window allow you to view the same data as relative values with respect 
to TMS or other standards (see Figure 102). To use this feature, first select the desired element in the leftmost popup 
menu, and then select one of the available standard calculation results from the Reference field. The peaks will then 
reflect relative values with respect to the selected reference. 

Displaying NMR Chemical ShiftsFigure 102. 
Clicking on a peak in this display mode shows the numeric chemical shift with respect to the specified standard 
in the lower left corner of the window. The corresponding shielding value is displayed in the Shielding field.

Displaying UV-Visible Spectra
The Results=>UV-VIS menu item displays the spectra computed by an excited states calculation. An example spectrum 
is displayed in Figure 103.

 
Example UV-Visible Spectrum DisplayFigure 103. 

Additional spectra may be viewed for excited states calculations, including ECD for chiral molecules.
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Viewing Optimization Results and Other Structure Sequences
When you open a results file containing such results from optimizations, potential energy surface scans, IRC 
calculations or ADMP or BOMD trajectory calculations, you will need to check the Read intermediate geometries 
(optimization only) checkbox in the Open File dialog in order to retrieve all of the geometries that are present (see 
Figure 104). When you do so, each geometry that is present becomes a separate model within a new molecule group 
(by default). Note that this checkbox applies to all of these job types, despite being labeled optimization only.

Retrieving Intermediate Results from Optimizations and Similar JobsFigure 104. 
The setting in the Target field above is the recommended one for opening files containing multiple structures. 
Don’t forget to check the Read intermediate geometries checkbox, or only the final structure will be retrieved.

You can animate the various structures using the buttons in the View window’s toolbar when the View window is set

Plots from a Geometry OptimizationFigure 105. 
These plots display the total energy and root-mean-

square gradient for each optimization point.

to single model mode. Animation begins by pressing the 
green circle button in the toolbar. The animation can then be 
stopped via the red X icon which replaces it. The animation 
speed is controlled by the Animation Delay setting in the 
General panel of the Display preferences. 

The remaining items on the Results menu (Scan, IRC, 
Trajectory, Optimization) all allow you to view plots of energy 
and other results from calculations that produce multiple 
structures among their results. Figure 105 illustrates the 
displays for a geometry optimization.

The specific plots that appear vary by job type:

Optimizations: ❖❖ Total Energy and RMS Gradient.
❖❖ Potential Energy Surface Scans: Scan of Total 

Energy.
❖❖ IRC Reaction Path: Total Energy Along IRC and RMS 

Gradient Along IRC.
❖❖ Trajectory (ADMP or BOMD): Nuclear Kinetic 

Energy, Electronic Kinetic Energy, Potential Energy, 
Total Energy, Total Angular Momentum, Conservation 
of Alpha Electrons, Average Alpha Idempotency, 
RMS Alpha Idempotency, Conservation of Beta 
Electrons, Average Beta Idempotency, and RMS Beta 
Idempotency (the latter three apply only to open 
shell calculations).

You can click on the various points in the plot, and the 
corresponding structure will appear in the View window.
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Viewing 3D Plots of 2-Variable Scan Calculations
Gaussian Scan calculations over two variables are plotted by GaussView as three dimensional surfaces. An example 
appears in Figure 106. You can click on the various points in this plot as for 2D plots.

Results Plot for a PES Scan over 2 VariablesFigure 106. 
Only scan calculations over exactly two variables will produce plots like this one. Note that this plot can be 
rotated and zoomed using the standard mouse actions.

Plotting Additional Properties
You can create additional plots of various properties for these job types. This is done by selecting the Plots=>Plot 
Molecular Property menu item in the plot window. This results in the dialog in Figure 107.

Creating An Additional PlotFigure 107. 
In this example, we are adding a plot displaying the C-C bond distance for atoms 1 and 2 over the course of the 
geometry optimization. The dialog at the left displays the various items that may be plotted.

The items available for plotting vary by the job type. Once generated, the new plot appears below the standard ones 
in the plots window.

Correcting Plot Discontinuities
When data is read in for a multi-geometry plot, the values along the X-axis should form a single continuous ascending 
set. In some occasions, a user may include molecules from two or more different files within the same molecule group.   
This is sometimes useful for comparison purposes or to extend the output from a previous run.  When this occurs, the 
X-axis values will no longer form a single continuous ascending set, resulting in a jagged appearance in the resulting 
plot.  When this situation is detected, an informational message is displayed.

The Plots=>Fix Discontinuity menu item may be used to correct such plots. When this feature is used, the words 
“(Modified)” are added to the title of the plot to remind the user that the data in the plot has been modified and so 
should be viewed with caution.
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Manipulating and Customizing Plots and Spectra
All plots and spectra can be manipulated for viewing in a variety of ways:

Scrolling and resizing: Typically multiple plots/spectra are available in the same dialog and will not all be viewable at ❖❖
the same time.  In that case, the dialog window can be resized to see more of them at the same time or the user can 
use the scroll bar to scroll down to see the desired plot. If several plots are visible then resizing the window expands/
shrinks the X-axis while the plot height stays constant. In other words, only the height of the viewing area changes.  
 
When only one plot is visible—i.e., the dialog only contains one plot or the other plots have been hidden (see 
below)—then resizing the dialog expands/shrinks the plot along both axes. To focus on one or two plots, hide 
the other plots using the Plots menu.

Hiding individual plots/❖❖ spectra: The upper section of the Plots menu, illustrated in Figure 108, contains a list 
of all currently available items. You can hide or reveal individual items within the list by removing/restoring 
the checkmark before the item name (respectively). The Show All Plots item will always reveal (check) all 
items. The Hide Other Plots on the context menu (see below) will hide all but the currently displayed item.

The Plots MenuFigure 108. 
This menu is found in all plot and spectra windows. This particular example comes from the plots window 
displayed for an IRC calculation. Currently, all available plots are visible.

Zooming and unzooming: All of the plots and spectra support zooming.  This feature is very handy for ❖❖
resolving fine details. To zoom in, click and hold the left mouse button to select one corner of the zoom 
field.  While holding the mouse button down, move the mouse to opposite corner of the desired zoom area.  
The zoom area will be marked with a green rectangle (see Figure 109).  Release the mouse button, and the 
selected area will be zoomed to fill the full area.  You can keep zooming in as much as you want. To unzoom 
(i.e., restore the original view), use the plot context menu’s Zoom Out item.

Zooming In on a SpectrumFigure 109. 
The spectrum on the left is the one initially displayed by GaussView. Here, we are zooming in on the area in 
green. The resulting view is displayed on the right.
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Context ❖❖ menu: Right clicking in the plot or spectrum, including the gray section containing the title and 
axis labels, will bring up a context menu for that specific plot/spectrum. The options in the menu generally 
apply only to the current item. The context menu is illustrated in Figure 110. The items have the following 
meanings:

Show All Plots◆◆  and Hide Other Plots reveal all items and hide all but the current item, respectively.
Zoom Out◆◆  restores the original plot appearance, undoing all zooming. Undo Last Zoom reverses only 
the most recent zoom operation.
Print ◆◆ prints the current plot or spectrum.
Save Data◆◆  allows you to save the plot or spectrum data to a text file. For the latter, fields labeled Range 
are added to the standard operating system Save dialog to allow you to select a subset of the data for 
inclusion.
Export◆◆  allows you to save the plot or spectrum as a graphics file.
Properties ◆◆ allows you to customize many aspects of the plot. It is discussed in detail in the next 
subsection of this manual.

     
The Plot/Spectrum Context Menu and Save Data Range FieldsFigure 110. 

The menu on the left appears when you right click within a plot or spectrum. Only applicable items will 
be included and active. The fields on the right are added to the standard Save dialog when you select Save 
Data for a spectrum. 

Customizing Plots and Spectra
Figure 111 appears when you select the Properties item from the context menu for a plot or spectrum.

Customizing a Plot/SpectrumFigure 111. 
This dialog may be used to customize many aspects of a plot or spectrum. Not all controls are active for all 
item types. Note that the field at the bottom of the dialog varies according to the spectrum type (here, we 
are working on a vibrational spectrum).
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The various controls in the dialog have the following effects:

Units❖❖ : Specifies the units for the corresponding axis. Coordinates can also be scaled by selecting the Scale by 
from the popup menu and entering value into the text box (see the Y-axis in Figure 99).
Origin❖❖ : Specifies the value for the origin for the corresponding axis.
Current❖❖  buttons: Causes the coordinate of the currently selected point to be used as the origin for the 
corresponding axis.
Invert Axis❖❖ : Invert the plot vertically (Y-axis) or horizontally (X-axis).
Default❖❖  button: Restore all items to their default values.

Other fields that may appear in the dialog include the following:

IR Peak Half-Width at Half Height❖❖ : Specifies the width of peaks in vibration spectra. Making the value larger 
makes the peaks wider.
UV-Vis Peak Half-Width at Half Height❖❖ : Specifies the width of peaks for UV-Visible spectra. Making the value 
larger makes the peaks wider.
NMR Degeneracy Tolerance❖❖ : The threshold for determining when peaks of spectra in the NMR Spectra 
dialog can be grouped. Making the value larger may cause more peaks to be grouped together as degenerate. 
Setting the value to zero means that no peaks will be treated as degenerate.

Saving Plot Data
The context menu for plots and spectra contains the Save Data item. This may be used to save the numeric data 
corresponding to a plot/spectrum to an external file. Here is an example of the data saved from an0 IR spectrum:

# IR Spectrum	
# X-Axis:  Frequency (cm-1)
# Y-Axis:  Epsilon
#           X                   Y               DY/DX
     1400.0000000000        0.2434072675        0.0040413306
     1404.0000000000        0.2604146278        0.0044720368
     1408.0000000000        0.2792680154        0.0049661578

     ...

You can specify the range of data and step size between points for this kind of data via the additional fields that 
GaussView adds to the standard Save dialog (illustrated to the right of the data above).

Data from plots of geometry optimizations, IRC calculations and the like can be saved in the same way. Here is some 
example data from an IRC calculation:

# Total Energy along IRC
# X-Axis:  Intrinsic Reaction Coordinate
# Y-Axis:  Total Energy (Hartree)
#            X                   Y
       -0.5999778220     -289.5812430000
       -0.4999857200     -289.5768190000
       -0.3999923250     -289.5728940000

       ...
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For NMR spectra, an additional summary file may also be written, using the NMR Summary item on the spectrum’s 
context menu. Here is an example:

# Summary of NMR spectra ( SCF GIAO Magnetic shielding)
# Degenerate peaks are condensed together (Degeneracy Tolerance 0.05)
#
#     Shielding (ppm)     Degeneracy Elem    Atoms
       26.6182000000         1.0000  H       1
       27.7949000000         2.0000  H       5,6
       76.9883000000         1.0000  C       2
       93.9401000000         1.0000  C       3
      106.1777000000         1.0000  C       4
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